TPG Community

Get online support

Unable to access account

SOLVED Go to solution
CrazyDiamond
Level 3

Unable to access TPG account.

Malwarebytes is blocking main TPG website saying because of phishing.
If I click on My Account at top of forum, as well as malwarebytes blocking, the page comes up with the following.

 

Secure Connection Failed

An error occurred during a connection to www.tpg.com.au. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

1 ACCEPTED SOLUTION

Accepted Solutions
CrazyDiamond
Level 3

Hi Timl1404, and Shane

I can confirm that the issue of accessing TPG website is resolved, and also the SSL error accessing My Account link has been resolved as well.

Cheers

View solution in original post

13 REPLIES 13
Shane
Moderator

Hi @CrazyDiamond ,

 

What troubleshooting steps have you taken so far? Have you tried to use a different browser?

Regards,

 

Unable to access TPG account.

Malwarebytes is blocking main TPG website saying because of phishing.
If I click on My Account at top of forum, as well as malwarebytes blocking, the page comes up with the following.

 

Secure Connection Failed

An error occurred during a connection to www.tpg.com.au. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

CrazyDiamond
Level 3

Doesn't matter what browser, get same result that Malwarebytes blocks. Firefox, Edge, Chrome.

Shane
Moderator

Hi @CrazyDiamond ,

 

Try to perform clear cache and cookies on your browser. If the issue still persists, shoot me a PM with your details so we can conduct further investigation.

 

 

Regards,

 


Try to clear cache and cookies. If the issue still persists, shoot me a PM with your details so we can conduct further investigation.

 

 

CrazyDiamond
Level 3

Hi Shane, Issue still persists so have sent you a PM

Thanks

timl1404
Level 2

Same issue for me starting yesterday. A friend who also uses Malwarebytes Premium has the problem too. Spoke to Service Desk yesterday and the agent could access the TPG homepage ok. She got me to change my DNS addresses which made no difference. Use Opera browser but same with Chrome and Edge.

Shane
Moderator

Hi @timl1404 ,

 

Could you shoot me a PM with your details so we can check what is causing this issue and provide a resolution?

 

Regards,

 

Same issue for me starting yesterday. A friend who also uses Malwarebytes Premium has the problem too. Spoke to Service Desk yesterday and the agent could access the TPG homepage ok. She got me to change my DNS addresses which made no difference. Use Opera browser but same with Chrome and Edge.

timl1404
Level 2

What details do you need Shane?

Shane
Moderator

Hi @timl1404 ,

 

Send me a PM with your account detials.

 

How to send a PM? 

 

Regards,

 

What details do you need Shane?

david64
Master

@CrazyDiamond  @timl1404 . Have you tried contacting Malwarebytes support?

It could be a false positive or certificate error.

Can you get to  tpg.com.au/home/postoffice?

It has a tab for My Account and other parts of website.