TPG Community

Ask, answer and talk about our products

email not syncing on windows 10

SOLVED Go to solution
Highlighted
Level 1

Hi, just having a number of issues trying to setup my email on a new computer (windows10).

I had to reset my password.

I have used the suggested settings.

 

The account will not sync. the message it gives on mail in Outllook 10= "You might need to update your password or give the account permission to sync this device"

 

Now I cannot login into tpg mail on the tpg website with the new email.

Any help would be appreciated.

 

 

 

 

11 REPLIES 11
Moderator

Hi @annecgarton,

 

Welcome to TPG Community!

 

We tried to search for your account using your community details to no avail. Please shoot me a private message with your TPG username or customer ID number for further checking.

 

Here's the community article which will guide you on how to send a PM.

 

May we also know the version of the outlook email client that you are using? Were you able to contact Microsoft support to check on this further? If yes, is there any troubleshooting that they've provided you?

 

Kind regards,

BasilDV

Level 2

Hi

I'm having the same issue and message on a Win 10 Mobile. I have never been able to access any TPG email addresses set up on my phone, for years.

Moderator

Hi @wadja,

 

Welcome to TPG Community!

 

We tried to locate your account using your community details to no avail.

 

Kindly check the settings you have saved on your Mobile email client. The correct settings are posted on our Support page.

 

Keep us posted with the updates.

 

Kind regards,

BasilDV

Level 2

Thanks Basil, but there was no Windows phone specific instructions.

I have two TPG accounts, (business and personal), a few aliases and about ten email addresses.

The phone is the only device or app that will not sync or download, and has the 'password wrong' or 'account may not allow access' message. "Your TPG account settings are out of date" is the most common message.

I have no such issue with my bigpond or other server.

I'm using POP3 settings.

The only thing I can do if desperate is log on to my mailboxes at TPG, but as it's not optimised for mobile. it's just too much trouble. Unless there's another log on address for phones?

Moderator

Thank you for the information, @wadja.

 

We'd like to check the settings that you've entered on your phone email client. Are you able to send it to me via PM? Also, please provide us your TPG username or customer ID number as we failed to pull up the account using your community details.

 

How to send a PM? Click here.

 

Regards,
BasilDV

Level 1a

Im having the same problem, now it asks that I need to assure permission to sync email account

 

Moderator

Hi @leslea,

 

Welcome to the Community!

 

Would you be able to post a screenshot of the message you're getting? In addition, are you able to login to your email account via webmail or the post office: https://www.tpg.com.au/home/postoffice

 

Regards,

Moderator

Hi @leslea,

 

Thanks for the screenshot that you sent via email.

 

On top of the message, does the Mail app asks you to type your login details?

 

Can you also go to: Settings  > Manage Accounts > your email account > Change mailbox sync settings

 

Ensure that you have the settings as noted below:

WindowsMail10.gif

 

Regards,

Level 2

@BasilDV wrote:

Thank you for the information, @wadja.

 

We'd like to check the settings that you've entered on your phone email client. Are you able to send it to me via PM? Also, please provide us your TPG username or customer ID number as we failed to pull up the account using your community details.

 

How to send a PM? Click here.

 

Regards,
BasilDV


Thanks Basil, taking out SSL from incoming worked after a few goes. Unfortunately WinPhone does not seem to have access to that setting on the fly - at least I couldn't find that menu. It has a confusing set of points of access to change account settings, but they usually only offer change of password.

Deleting the accounts and starting again seem to be the only surefire way.

I have yet to try putting those accounts into my linked inbox until fully functional, both ingoing and outgoing, because that is yet another layer of access points.

I'll let people know what happens.

Oh forgot to say for anyone who is trying this, when adding POP3 accounts back again, don't use the option 'Add POP3 or IMAP', this will auto-enter settings which are obviously wrong. You have to pick 'Advanced' and choose POP from there. You'll then get options for SSL etc.