TPG Community

Ask, answer and talk about our products

Alternate router to use on HFC

SOLVED Go to solution
Level 2
Level 2

Thanks - I was hoping it would help someone.

Level 2
Level 2

@craig210788

 

Hi.  Not sure what you mean?  I did share it back on page 1 with screenshots.

 

Cheers.

Level 1b
Hi there

Apologies I read this as troubleshooting for the net hear d7000 having no luck with tpg assisting
Moderator

Good day @craig210788,

 

Welcome to TPG Community!

 

If you have an NBN ready Netgear D7000 modem/router, you will be able to use it on your TPG NBN service, however, the home phone will not work on it.

 

Me and @Jasonlouey74 were able to configure his own Netgear D7000 modem/router using the settings below.

 

First, you need to access your Netgears User interface by typing the numbers in the address bar as 192.168.0.1 or 192.168.1.1. (Assuming that you are already connected to your Netgear modem)

 

Then follow this settings:

  • Put a check on the VLANID then set it to 2.
  • On the question, "Does your internet service provider requires a login?" You need to click on "Yes".
  • Then it will ask for a username and password, you need to put your TPG account credentials.
  • The "Internet IP address" should be set to automatic/Dynamic.
  • The transfer mode and DSL mode should be VDSL2/VDSL.
  • Multiplexing method should be LLC-Based (if available after you changed the mode to VDSL).
  • VLANID = 2
  • Encapsulation should be PPPoE.

Keep us updated if it worked or not.

 

Kind regards,

BasilDV

Level 5

@craig210788

I've seen some people did this but not sure if it's for D700 as well

but the idea is if it's for HFC you have to set your Netgear as a wireless/home gateway to enable the WAN/Internet Port instead of the ADSL/VDSL port.

For some netgear it should be on advance tab -> set up -> XDSL

then go to internet settings and enable VLAN tagging and set it to 2

use PPPoE for the connection type and enter your TPG UN and PW

 

 

Highlighted
Level 1b

Thanks for this Cameron.

 

Confirming Cameron's instructions also work for the TP-Link Archer C59

Level 1c

Thanks for this Cameron.

 

Confirming Cameron's instructions also work for the TP-Link Archer C4000

Level 1c

but need to make sure the defult gateway setup as 192.168.1.1 instead of 192.168.0.1, and all the port forwarding function is working also

Level 1b

I have the Netgear Nighhawk R7000p and it works fine on TPG HFC NBN through ARRIS CM8200 NBN box.

 

Remember that the boxes for the Nighthawk are nearly identical between the R model and D model. You have to look for the model number. I could not get the D model to work on HFC NBN as it doesnt have a proper WAN connection for the ARRIS box.

 

This is what I did straight out of the box to get the R7000p working:

 

Step 1 - Disconnect the Archer TPG box completely (you dont need it at all). Connect WAN cable from Nighthawk direct to Arris box, run an ethernet cable from Nighthawk LAN (any port) to your computer. Reboot both boxes to start (arris first/then router). Call TPG and let them know you are going to use a 3rd party router. They can at least make sure there are no settings at their end that will block your connection

Step 2 - Open a browser and go to nighhawk settings via routerlogin.net directions for your router. Otherwise type in 192.168.1.1 and input admin/admin as username and password if asked

Step3 - Dont use the wizard setup. Use the manual configure option when you first start. You will go to a standard netgear genie page with a basic tab and advanced tab on the top and a menu on the side with internet, wireless, parental control etc..

Step 4 - Go into "internet" on the basic tab and make sure the following is added:

a. Does your Internet connection require a login - "Yes"

b. Internet Service Provider - "PPP0E"

c. Login/Password - Input your TPG supplied login username and password

d. Connection mode - make sure the drop down is "Always on"

then Hit apply..the router will update settings for a minute or so

Step 5 - Go into the "advanced" tab on the top of the page.Then select "advanced setup" on the left hand side. It will open a menu below it. Scroll to the entry that say "VLAN/Bridge settings". Click on it. It will open a new page . Check the box that says "enable VLAN / bridge setup" and select the 2nd option "by VLAN tag group". Cick "+add" and a new page will open with "Add VLAN rule" across the top. In the three boxes underneath add teh following:

1. Name - "Internet"

2. VLANID - "2"

3. Priority - "0"

then click "+/add". It will take you back a page where you hit "apply" and again teh router will update settings and most likley boot you out

 

The router will apply the settings, it will either reboot itself or you might have to reboot both the arris and night hawk router manually again...

 

But with those settings when you switch back on you will find the internet connection light pops up and your away and working fine.....

 

now if only someone could solve Foxtel IQ3 connection issues...foxtel...it really isnt good enough!! 

 

Level 1b

This response seemed to be exactly what I needed (I recently got NBN HFC and wanted to connect my existing Netgear Nighthawk X4S - D7800). However, when I tried following the above instructions, I wasn't able to get my connection working.

Some issues I came across when following the instructions, which may be causing me an issue are:

  • In Step 5, when I added a new VLAN rule, there was already an entry called "Internet", so I created the new entry as per instructions, but called it "Internet_2" instead
  • I didn't remove the existing "Internet" entry - not sure if this is causing an issue/conflict?
  • After hitting Apply in Step 5, my router didn't automatically reboot. But I did manually turn off and back on both the Arris and router.
  • I also didn't ring TPG to let them know I'm using a 3rd party router - has anybody else had issues if they didn't do this step?

Any help appreciated Man Happy