TPG Community

Get online support

Archer VR1600v connection problem on wired ethernet connected PC

M-Mouse
Level 2

A post made about a year ago has exactly this heading. I have had the same problem and offer the following comments in the hope that it will lead to a further advice from reader..

My LAN network comprises the Archer router connected to:

   (1) a conventional PC running Windows 10 which runs most of the time,

  (2) an old PC running Windows 7 which is booted up occasionally,

  (3) a new inkjet printer oprating as a network printer,

  (4) three or four mobile devices using wi-fi connections.

Devices 1, 2, and 3 are hard-wrired to the Router by LAN network cables.

 

NOW, the following is partly guesswork based on some evidence.

The PC (1) is running most of the time but goes to sleep at night. This seems to result in the Router deleting the IP address from its "routing table" but the Windows 10  retains the IP address allocated to it. Therefore, when the PC is reactvated it believes that alrady has an IP address and does not choose to send a new DHCP request. At this point the Router has an empty "address table". 

It is necessary to force the Windows 10 machine to send a new DHCP request to the Archer Router.

 

The following works--using Device Manager, Disable the LAN driver on the Windows 10 machine and, a short time later, re-Enable the LAN driver.

 

1 REPLY 1
david64
Level 11

Hi @M-Mouse .

Is the Win10 PC a desktop or laptop?

If it's a laptop, what happens when the laptop wakes up from hibernation rather than sleep? 
Has it always done this or just started recently?
(A user on Microsoft forum says it started after applying Windows updates KB3199986 and KB3197954 in 2016.)
When the PC goes to sleep, does the LAN indicator on router stay on or go off?
When the PC wakes up, does the indicator come back on?
When the PC wakes up, before you do anything else, in a command window, do this:
ipconfig /all
Is there an IPv4 address for the ethernet adapter?


After consulting the internet, it could be a Power Management setting on the ethernet adapter.
Right click on Windows Start Button I Device Manager I Network Adapters Open the adapters and switch to the tab "Power Management" and uncheck "Allow the computer to turn off this device to save power".
(Win7: Start, Control Panel, Network and Sharing Center, Change adapter settings, right click the Local Area Connection icon, Properties, Configure, Power Management tab.)

 

The thread from last year had a link to another thread which mentioned "Energy efficient ethernet". You could try disabling this feature.