TPG Community

Get online support

Asus RT-AX86U no internet connection

bobfitz
Level 2

Hi, recently upgraded to the Ultrafast NBN plan and thought I should upgrade my old router (Asus RT-N66U) to the Asus RT-AX86U. Spent 2 hours trying to setup it up today but could not manage to connect to the internet. We have FTTP and have had no issues with the old router but when I plug the cable from the NBN box in to the new router the LED on router is red and no internet while the Wifi and LAN leds are lit up white. All settings are as outlined on TPG website and have tried changing the IPTV setting to manual etc. Anyone got any ideas before I send the router back as possibly faulty?

3 REPLIES 3
david64
Level 14

Hi @bobfitz . Does the old Asus still get an internet connection?

If not, there might be some delay while the change-over is done.

Are the lights on the NBN box different from before?

The cable from the NBN box is going to the WAN port, not the 2.5G port?

FTTP does not use VLAN ID, so the IPTV/VLAN business is not needed. A factory reset and set up PPPoE, username and password should be all that's needed.

bobfitz
Level 2

Hi, yes the old router works fine and i have gone back to using it for now. The lights on the NBN box are the same for both routers and I tried both the WAN port and the 2.5g port. When I initially set it up it appeared to be working ok as it checked for firmware and I managed to run a Wifi speed test but then the internet dropped out. Will try a factory reset tomorrow and see if it works.

bobfitz
Level 2

Hi

Problem solved. Done a factory reset and is now working. Also replaced my cat 5 ethernet cable with cat 6, speed is great, very happy.