TPG Community

Get online support

Port Forwarding with Archer 1600v - Not working

mike999302
Level 2

I have followed all of the steps as per your user guide, and I think a lot of people probably follow these but never realise the ports are not open. I have checked on canyouseeme and they are all not forwarding. 

 

I am setting up my router for Call of Duty Warzone. 

 

Can you please look into this for me. Port not open .png

 

 

4 REPLIES 4
david64
Level 14

Hi @mike999302 . If you look at the router's Advanced, Status display, what is the WAN Interface Name? This is the name to use in forwarding setup, in drop down menu. 

mike999302
Level 2

Router Wan.png

 

Wan name as above, 

 

attached is evidence that the port is still showing as closed. 

 

david64
Level 14

@mike999302 . I set my VR1600 to forward ports 1935 and 3478 to my PC; I left the Service Type blank. In place of the game software, I ran Wireshark packet capture so I can see connection requests coming to the PC. I used Chrome on my Android phone to generate a connection request to my public ip address and the game port number. For each port, I could see connection requests on the PC. PC sent Reset back to phone because the ports aren't actually open.

I checked with canyouseeme and each port returned "Connection Refused", which is what you had this afternoon, when you had the rule attached to the ewan interface. In your test this morning, you had Connection timed out - which took several seconds - because your router had no rule on the ewan interface.

On your computer, do    netstat -an     to check that the required ports are open.

Do you have another computer to do a telnet to those ports?

mike999302
Level 2

I am opening ports of my PS4, I have actually purchased a new router this afternoon, arriving from JB Hifi, so I will have a go with that one as I think some of my issues are related to the basic router I am using. 

 

Thank you for your help so far though, really appreciated.