Blacklisted IP

regacontrols
Level 2

We are a TPG customer via Internode/IINET.

 

We are running a Cloud application on IP address 180.92.194.201 which sends emails.

 

The IP address is not on any blacklist if you check MX Toolbox.

 

However the IP address is blocked by the TPG network. This means that all emails sent to TPG/IINET etc are getting blocked.

 

The error is "all hosts for 'tpg.com.au' have been failing for a long time"

 

Can you ask the Network Engineering Team to have a look?

 

3 REPLIES 3
Shane
Moderator

Hi @regacontrols ,

 

Welcome to the Community!


Please be advised that though TPG and iiNet are under the same umbrella, we still operate independently of each other.

 

For further assistance regarding your concern, you may reach out to them via their Facebook page located here: https://www.facebook.com/iiNet.

You may also contact them here: https://www.iinet.net.au/contact

 

Regards,

 


@regacontrols wrote:

We are a TPG customer via Internode/IINET.

 

We are running a Cloud application on IP address 180.92.194.201 which sends emails.

 

The IP address is not on any blacklist if you check MX Toolbox.

 

However the IP address is blocked by the TPG network. This means that all emails sent to TPG/IINET etc are getting blocked.

 

The error is "all hosts for 'tpg.com.au' have been failing for a long time"

 

Can you ask the Network Engineering Team to have a look?

 


 

regacontrols
Level 2

Thanks Shane,

 

Sorry for the misunderstanding. However we have confirmed that only TPG is blocking the IP address.

 

We have confirmed that IINET and Internode are not blocking this IP Address. We have also confirmed that the IP address is not on any of the blacklists listed on MxToolbox.

 

We were told it looks like the TPG Network Services team has blocked the IP address or IP range.

We were instructed to contact TPG support since it is separate to IINET/Internode.

david64
Level 12

Hi @regacontrols . Has this been working previously and has suddenly failed, or is it something new you are trying to get working?

Is your cloud app fuction as an email client connecting to some email server, or is it an email server? (Seems like server if it is looking up MX records for domain names.)

Have you searched internet for this error? There is a suggestion it is due to TLS version supported by TPG mail server. (Mail client Thunderbird needs special setting to function with TPG.)

Does your app have more intensive logging?

Is the ip address your own computer that you manage? You could try packet capture software to trace the traffic to TPG mail server.

https://community.sophos.com/sophos-xg-firewall/f/discussions/109406/mta-problem---retry-timeout-exc...