Blocked Website

Level 3

I am having problems on my PC trying to access UNISUPER, I keep getting the message

That it is undergoing maintence (I have check and is not the case) message also says

What happened?
This request was blocked by the security rules
Your IP:
Proxy IP: (ID 10341-100)
Incident ID: 341001070000585228-3092058647894732
I have searched the web and it sound like a ERROR 15 or 16?
I have tried all the suggestions,ie. reset time, using a VPN, disabled firewall protection, Cleared browsing history, Cookies etc. all to no avail.
No problem with any other sites. 
I can access the site via my Tablet via same router.
Has anyone else any ideas.
Level 14

Hi @Alleycat . Is this

When you cleared history and cookies, did you clear the browser cache?

Could you access unisuper on you pc previously or has it never worked?

What browser and version are you using? Do you have an alternate browser on your pc?

Just wondering about the purpose of the proxy.


Level 3

Hi David64,

Thanks for the help

Answers to your questions

Yes this is

No I did not clear that one. But having cleared it and restarted computer on first try I was able to log in ..BUT on second try original problem. After repeating this clearing I still have the same problem?

I am using Chrome Browser and yes 

Google Chrome is up to date
Version 88.0.4324.190 (Official Build) (64-bit)
Yes I have tried MS Edge no problems there. (Just prefer to use Chrome.)
Not sure about "Proxy" I am not that IT literate to know what this means the details I showed on initial post was the message that is displayed on the Unisuper Not available page.
Never had this problem before with either this site or Chrome, been using both for years. Have not found same/any problems with any other sites.
Nothing different on PC other than usual MS Windows updates.
Level 14

Hi @Alleycat . The proxy ip belongs to a company Imperva  which offers a product Incapsula, which looks like a VPN for you to operate internet through. Do you have an account with them?

Try to find where it comes from. (I'm doing this on Win7.)

In Chrome, open Settings/Advanced/System/Open your computer's proxy settings.

Brings up Internet Properties window. Select Connections tab. Click LAN Settings.

Is Proxy server ticked and does it have that proxy ip address?

Try unticking it and OK each window back to Chrome settings and try Unisuper again.


You could also contact Unisuper and give them the error messages. They might be able to track it through the incident id.

Level 3


Never heard of Imperva. When I run a VPN it is through Norton 360. Running or not running my VPN makes no differece to this problem.

I tried your suggestion below. Looks like Windows 10 is slightly different layout but I got to the Proxy settings 

No Proxy addresses shown. With Automatic and  Manual Proxy settings all cleared problem still exists.


I have sent a request to Unisuper but problem is they limit message to 300 characters. which did not allow me to explain all the details but will wait and see if they contact me.

Thanks again for you help.

Still Looking.