TPG Community

Ask, answer and talk about our products

Bundoora Vic Exchange Dial up Speed not ADSL2+

SOLVED Go to solution
Level 1c

Refer to here:


What is wrong with TPG Internet of late?

Am on the Bundoora Exchange and since Sunday (possibly earlier but got really bad from Sunday onwards) it feels like we're back using an old 2400 baud dial up modem.

It was so bad that yesterday when I tried to post here it wouldn't let me saying there was something wrong with my internet and to try later.

When I tried later I got an authentication error for the forum and lost my post and gave up!!

Writing another post tonight as it is still garbage internet and have to post this to the forum as no one has responded to my support ticket from 2 days ago. 

I know I'm not the only one in this position as there are so many posts on this forum this week from other  people having uselessly slow internet all around the country.

Tried TPG's Speedtest and OOKLAs and mostly failing as got NO UPLOAD bandwidth and tests fail. I've attached screenshots, and want this rectified ASAP.


Please fix ASAP (or at least contact me) or you will lose a once very loyal (until now) customer.


Hi @MeHere


Apologies for the trouble. 


I can see from the notes on your account that one of our technicians has been in touch and has carried out checks with you to isolate this issue. 


Please continue to monitor your connection and let us know should you need further assistance.