Cannot connect LAN

Highlighted
Level 3

I have been with TPG for nearly 12 months and until now I have only used wifi which works great. Recently I tried to connect a d'link powerline via LAN wired connection - everything appears okay - lights on Archer 1600v, d'link powerline units but no wired connections are recognised when I open the Archer software. I have tried different cables and updated the Realtek adapter driver. Is it that my Archer 1600v needs a firmeware update?

Colin

1 REPLY 1
Highlighted
Moderator

Hi @Coli, we are suspecting that the LAN port of the modem is faulty or the modem's LAN adapter/firmware needs to be updated.

 

If the modem's LAN port is faulty, we can send a request for a replacement.

 

If the firmware needs to be upgraded, we can also send a request for a firmware upgrade.

In your case, our record shows that you have tried connecting a printer via ethernet cable, but the TPG modem was unable to detect it.

 

We have tried to connect your laptop directly to the modem and it shows that the TPG modem was able to recognise this.

 

With regard to the modem's firmware, please be advised that your modem has the latest one.

 

We recommend that you contact your printer's manufacturer for further assistance.

 

Let us know should you have further queries. Thank you.