TPG Community

Ask, answer and talk about our products

Connected, no internet

Level 1b
I received an email that ADSL2+ installation is completed but I still cannot connect to Internet at the moment. When I connect my device to the router and it says "connected, no internet". I logged in as admin to the router through and entered my tpg username/password but still the same. The router is Huawei model that I purchased from tpg for my previous contract before I moved to a new place recently. Lights on the router seem fine - all turned on for internet/adsl/wifi...
Is there any additional setting I should do?
Level 8

Hi @ultratk83 make sure the Encapsulation type is PPPoE LLC, Authentication - PAP, Modulation - ADSL2+ and VPI/VCI - 8 / 35 then save and reboot. See how that goes

Level 1b
Hi @orbistat
Thanks for the tip but still no luck. I just noticed my device WAN IP address is different from what I see on tpg website in my account page. Would that be the cause? If so is there any way I can change WAN address of Huawei device? Admin page doesn't seem to have that option.
Level 8

Hi @ultratk83 your WAN IP on ADSL2+ plans should be dynamicaly assigned every time your modem handshakes and negotiates a link, try a reboot and it should change, this link will give you what it is if you are actually authenticated yet.


Good day @ultratk83.


Welcome to TPG Community!


We are aware that you have contacted our Tech team and the case was escalated to our Engineering team for further investigation since there's a possible fault on the copper line.


Should you require any assistance, please let us know.


Kind regards,

Level 1b
Hi @BasilDV
I also noticed some error messages by iinet appear on my browser saying I have incorrect user information.
Also my router seems to have DNS addresses that belong to iinet (according to whirlpool guys). Would that be the problem? Is there any way to fix this on my side?

Hi @ultratk83,


The iiNet notification is not the one causing the issue. I have seen that the modem is not receiving any signal from the copper line due to a fault detected by our Tech Team.


You may try to press the reset button on the modem to set it back to its default settings, but the signal will not be available since the fault is still not fix. Our Engineers have requested for a Telstra Technician to help us rectify the problem and they'll be in touch with the schedule once available.


Kind regards,