TPG Community

Get online support

Constant problems since swap to NBN 2 years ago

Highlighted
Level 1d

Hello TPG team. 

 

Since we swapped over to NBN about 2 years ago we have had constant connection issues. 

We have had telstra out to check the line about 3 times since connecting on NBN. 

 

Today alone we have had to power cycle the modem about 4 times so far since we started using it at 8am. 

All the connection lights are green on the Huawei Modem and the Black NBN Iris, It says that the internet is connected but nothing at woorks. All my Windows 10 Devices report no network connection on either hardwired or wireless, same with my mobiles on wifi and my smart tv.

 

The issue is not wireless as the issue occures on hardwire as mentioned above. 

Every time we call TPG in the past they tell us to power cycle the modem and of course after that is comes back for a few hours and then drops again. 

 

We have got to the point where it to hard to call tpg to report the problem and wait for somone to answer for over an hour. We have simply been turning everything off and back on our selves. 

 

We have already totally reset the modem about 1 month ago at TPG's request, however this has not solved the issue. 

 

This is the same issue we have been complaining about for over 2 years. 

 

The last time we called they advised we needed to buy a new modem, however we use TPG Phone as well, so the only model they help setting up in the modem i can buy from TPG. 

 

I would like to seak to a supervisor. This modem has never worked from the start and i would like this swapped out free of charge. 

 

I have been with tpg since about 2003 from memory so i am a long time customer and this level of support and problems for the last 2 years is unaceptable, It has got to the point now that i can no longer reliably work from home as i constantly drop out during meetings.

 

As i right this i am on hold with TPG support for over 1 hour and 32 minutes. 

 

If you check my account history, you should noticed how many times i have had to power cycle the connection since being connected and you should also see how many times i have had to contact support. 

 

Please contact me as soon as possible.

 

Thanks 

10 REPLIES 10
Highlighted
Level 1d

Up to 1hour 40 mins on hold, and also just tried to start a online support chat. Cant even get it to start, says you are busy with other people. try again later. 

 

Highlighted
Moderator

Welcome to TPG Community,

You can private message to me your customer ID, username, service address and mobile number so i can check status here.

regards

JayeshP9

Highlighted
Level 1d

Just shot you through a message, 

 

Thanks for looking into this nightmare

Highlighted
Moderator

Hi,

Can you tell me more about your set up.

how's device are connected to huawei router?

How many  devices are connected to network via wireless?

How many devices are connected to network via wired connection?

Regards

JayeshP9.

Highlighted
Level 1d

We have 2 laptops connected to the modem via eithernet. 

 

And about 5 to 10 wifi devices connected randomly throughout the day depending who is home, or using their device. 

 

Even when i am the only person home working connected via eithernet i have had this problem multiple times per day so its nothing to do with the amount of devices. 

Highlighted
Level 1d

its also been 2hours now that im on hold wiating to speak to support on the phone. 

 

Highlighted
Moderator

Hi,

Can you send me your router mac id and Serial number?

you can send me via Private message

regards

JayeshP9. 

Highlighted
Level 1d

message sent

Highlighted
Moderator

Hi,

I have created ticket for our engineering team to assess your case, ticket # 59632214

regards

JayeshP9