TPG Community

Get online support

Disabling 5ghz on VX420-G2H

SOLVED Go to solution
solutionary1
Level 2
I need to temporarily disable the 5ghz network, while I setup some WiFi dimmable lights (seems to be causing a connection issue). In both basic and advanced settings there doesn't appear to be a way to disable either.

Any advice? Is there a setting I'm missing, or is this model/update not able to separate the two?
1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 12

Hi @solutionary1 . Suggestion from another user for VX420-G2V.

Log in to the router. Select Wireless Settings (Advanced).

Switch off Band Steering and you will be able to select and rename each band. Keeping it On makes devices automatically switch to the best available signal.

You might have to keep band steering off if you have a mix of 2.4G and 5G devices.

View solution in original post

2 REPLIES 2
david64
Level 12

Hi @solutionary1 . Suggestion from another user for VX420-G2V.

Log in to the router. Select Wireless Settings (Advanced).

Switch off Band Steering and you will be able to select and rename each band. Keeping it On makes devices automatically switch to the best available signal.

You might have to keep band steering off if you have a mix of 2.4G and 5G devices.

View solution in original post

solutionary1
Level 2
Thank you, that did the trick.

I'll see how I go once I enable the 5g again, may just need to disable it temporarily again if the lights lose connection.

Appreciate your help, got a little bit lost I think. 😅