TPG Community

Ask, answer and talk about our products

Dropouts FTTB

Level 1b

Hi

 

 

I have been using TPG for almost 10 years since ADSL 2+.

 

I was quite satisfied with service quality of broad band during ADSL period.

 

A couple of years back I switched to NBN, and the drama starts.

 

I got irregular dropouts sometimes only for 5 minutes, but normally for 30min or longer.

Interval can vary between a couple of days and a couple weeks.

 

I have contacted TPG customer center before but nothing really improved.

 

Please advise or share any idea for this issue.

 

Thanks,

meja2

3 REPLIES
Moderator

Good day @meja2.

 

Welcome to TPG Community!

 

Thank you for being our loyal customer. We were able to locate your account using your community details and have run some remote test. We were not able to detect any issues with the connection and the signal seems to be stable on your modem.

 

Are you using a WiFi connection or a Wired connection? If WiFi, then there's a possibility that you are experiencing WiFi signal interference which may cause the dropouts and slow connection.

 

You may try this Easy steps to improve your WiFi connection.

 

Kind regards,

Level 1b

Thanks for answer.

 

Dropouts happen wired and wireless. I am using Huawei modem TPG provided, when dropout happens "INTERNET" led off (normally blinking when working).

 

Also I notice that IP address changes after dropout.

 

 

Last 2 days it happened

30-May around 11:59 PM for more than 20 minutes

31-May around 11:00 PM for about 5~10 minutes

 

It seems it occurs more often recently.

 

 

I hope you find the cause and fix it for me.

 

 

Best

meja2

 

Moderator

Thank you for the information @meja2.

 

When the internet connection drops out, did you turn off and on the modem or did you just leave it on and wait for the internet light to flash/blink again?

 

The change of IP address is normal, since the NBN is using Dynamic IP and not Static IP.

 

Based on the test that we've run remotely, the connection from the NBN server going to your modem seems to be stable.

 

Have you tried some basic troubleshooting such us turn off and on the modem, disconnect and reconnect cables, etc.?

 

Kind regards,