TPG Community

Get online support

Email messages remain in outbox

Level 3

MacOs Mail will not send emails. They are in Outbox.

This is an abrupt change in email antics.

I have done the following troubleshooting measures: deleting the TPG account and restoring it; set the incoming port to 995 and the outgoing port to 465; checked that the post-office login on the TPG website responded to my email and password.

Attached is Mail Connection Doctor screen shot indicating there is a problem with the outgoing section (SMTP).

I'd welcome some guidance.




Hi @meradox . For those port numbers, are you using Security SSL/TLS? (NONE and STARTTLS are not valid for these ports.)

Mail server is

Have you enabled authentication on outgoing side? (A changed WAN ip address might affect mail sending.)

Is there any info in the "Show Detail" button?

Is there a recent MacOS update that may have changed settings?


Level 3

Hi David64, 

The contents of the Mail Connection Doctor 'Show Detail' are attached in a MS Word file. 

I do seem to have checked everything else.


I have two TPG wi-fi SSIDs now. (TPG issued an extra one with "5G" written at the end.) I've toggled them with Mail Connection Doctor window open. When the SSID without 5G is selected the Connection Doctor  displays a message that disappears quickly but it queries the use of 465 as the port. I cannot reproduce the message. 



@meradox . Routers have 2 wifi bands (SSIDs) to connect wifi devices: 2.4GHz for older or slower devices; 5GHz for newer devices needing more bandwidth. Whichever SSID is being used doesn't affect the external network, or how the wifi device works.

With the MS Word file, can you copy and paste it as TEXT into your next post.  

Level 3

Hi David64 and Basil DV

The problem is not resolved. 

I've attached a file of screenshot showing the message in connection Doctor.

This is the detail:

* ID ("name" "iCloud Mail" "version" "2315B206")
5.178 OK ID completed (took 0 ms)

WROTE May 03 18:18:09.670 [kCFStreamSocketSecurityLevelTLSv1_2] -- hostSmiley -- port:993 -- socket:0x6000004f4780 -- thread:0x600003534f00

How's your coding?!!

READ May 03 18:18:09.894 [kCFStreamSocketSecurityLevelTLSv1_2] -- hostSmiley -- port:993 -- socket:0x6000004f4780 -- thread:0x600003534f00
6.178 OK ENABLE completed

WROTE May 03 18:18:09.896 [kCFStreamSocketSecurityLevelTLSv1_2] -- hostSmiley -- port:993 -- socket:0x6000004f4780 -- thread:0x600003ebfd00
7.178 LOGOUT


@meradox . The log shows an apparently successful connection to an IMAP server on port 993.

The screenshot shows the POP3 connection to TPG has succeeded.

The TPG mail server DOES accept connections on port 465. There should be log messages for this.

What settings are being used on SMTP connection?



We have raised your concern to our Postmaster. We'll get back to you as soon as we get a feedback. 

Level 3

Thanks McGerald

However, I may have solved it. I deleted the account and set up another (TPG) one through Mail.

Attached is a screenshot of the default/automatic settings. I have changed nothing. It seems to work!

Please tell David64.

If it plays up again, I'll return for help.






We're glad that it has worked now. We'll be here if you need assistance in the future. 


Cheers! Smiley Happy