TPG Community

Get online support

Emails are failing with "Too Many Connections" Error when sending to TPG Telecom email addresses

Highlighted
Level 1

Hi,

 

I run a newsletter and whenever I send out emails to my subscribers I am getting "Too many connections from your host." errors from TPG owned email domains (eg @adam.com.au, @@iinet.com.au,@@aapt.net.au, @westnet.com.au etc). This does not affect all emails to those domains - about 60% are delivered and 40% fail. I am only sending out 10,000 emails at a time (which includes other domains like gmail.com, optusnet, bigpond etc).

 

I contacted my email delivery company, and they said that I may need to send the emails to the TPG domains at a different rate. They asked that I find out these values from TPG:

  1. max_connections
  2. messages_per_connection
  3. max_age

 

Is Tech support able to supply these values?

 

Many Thanks.

 

3 REPLIES 3
Highlighted
Moderator

Hi @Marimba

 

Welcome to the Community!

 

We'd like to check your account for better understanding of the situation.

 

Please send me a PM with your TPG username or customer ID number to assist you accordingly.

 

BasilDV

Highlighted
Level 1

Hi BasilDV,

 

Thanks for your reply. I am not a TPG User - I am trying to *send* emails to TPG users. As well as posting my question here I have also asked TPG Tech support, and was (after 3 chats) told to send my question to postmaster@tpg.com.au which is reasonable since it is an email deliverability question. However, I have not had a reply so if you could help that would be much appreciated.

 

My question is:

What values does TPG want email senders to use for these parameters?:

  1. max_connections
  2. messages_per_connection
  3. max_age

 

Many Thanks.

Highlighted
Moderator

Hi Marimba,

 

We'll have this raised with our postmaster about your query. Further updates will be provided once available.