TPG Community

Get online support

FTTP installed - speed stuck at previous plan

SOLVED Go to solution
adsl7fun
Level 2

Hi

 

I've just had FTTP installed and all seems to be working well, except my speed is locked at exactly the rate of the old plan 50Mbps (im expecting an upgrade to 210Mbps) 

 

It is very suspicious, like it is being shaped. After calling customer service they indicate the service is active in the new faster plan but clearly something is going on behind the scenes. Ive seen references to similar problems on this community but couldn't see what the resolution actually was. 

 

Has anyone had similar problems and can shed light on the solution?

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
alanguide
Level 7

I had nearly the same problem. After FTTP conversion (to the 100 plan) my upload speed increased but not my download. I followed up with TPG technical support and they suggested I connect a laptop direct to the ADT (and set up with the TPG credentials, raather than acceseing my router). Immediately the download speed shot up. The wieird thing is that when I reinserted the ethernet link to my router, the speed was now OK (and has stayed so ever since). I'm teechnical but have never worked out why that elimination test worked permanently.

View solution in original post

7 REPLIES 7
david64
Level 15

Hi @adsl7fun . What model router do you have?

Did you run the speedtest on ethernet computer or wifi device? If wifi, that might be limiting factor.

Check if QoS or Bandwidth Control is enabled or not.

If enabled, are there any values set? Try disabling it.

If no good, it's likely TPG did it wrongly. Send a private message to a moderator. You have to signin first.

https://community.tpg.com.au/t5/Welcome/How-do-I-private-message-PM-in-the-community/m-p/4093#M45

alanguide
Level 7

I had nearly the same problem. After FTTP conversion (to the 100 plan) my upload speed increased but not my download. I followed up with TPG technical support and they suggested I connect a laptop direct to the ADT (and set up with the TPG credentials, raather than acceseing my router). Immediately the download speed shot up. The wieird thing is that when I reinserted the ethernet link to my router, the speed was now OK (and has stayed so ever since). I'm teechnical but have never worked out why that elimination test worked permanently.

adsl7fun
Level 2

Hi, yes I have run direct via ethernet cable and it was the same also. The modem is VR1500v we used for the FTTC conection previously. Ive checked through settings etc and QoS disabled. Its a bit of a mystery.

adsl7fun
Level 2

Hi - I just checked the upload and it is indeed the advertised 21 Mbps with a 50Mbps download. When you say ADT, is that the WAN output at FTTP box on the wall where the fibre is connected? 

david64
Level 15

@adsl7fun . The same UNI-D port that the router connects to.

adsl7fun
Level 2

Thanks, managed to log in using the usual credentials and it worked. Got up to 260MBps, went back to the modem and it dropped to 90MBps, but realised wone of the cables was old Cat 5 100 Mbps rated. Upgraded to Cat 6 and away she went.

 

Thanks for that, i had noticed in the ppoe modem settings that the password was set to some kind of default password that wasnt mine. It is strange no doubt.

 

For others that might be having the same issue, you will need to set-up a different network connection (PPoE) to use the UNI-D port. Below is a good guide.

 

Configure with Microsoft Windows operating system

1. Navigate to “Control Panel”, then click on “Network and Internet”

nbn speed test

2. Click on “Network and Sharing Centre”

3. Click on “Setup a new connection or network”

nbn speed test

4. Click on “Connect to the Internet”

nbn speed test

5. Click “set up a new connection anyway”

6. Choose “Broadband (PPPoE)”

nbn speed test

7. In the “Username” field, 

nbn speed test

8. In the “Password” field, enter your supplied connection password.

 

10. Click “Connect”

alanguide
Level 7

Great that it worked for you