TPG Community

Get online support

Files cannot be attached to emails

Highlighted
Level 1

There appears to be an ongoing problem in recent weeks (May - June 2020) with attaching files to emails as this has been reported numerous times in this forum by users.

Has there been any resolution to this issue? The message that appears is:

TPG mail error.JPG

Thanks.

 

10 REPLIES 10
Highlighted
Moderator

Hi

 

Yeah, if you can provide me your CID or username PM, I could check the service for you

Tjhanks

Highlighted
Level 1a

I am having the same problem...only started in recent times.

Ian - abluedog@tpg.com.au

Highlighted
Moderator

Thanks for posting your details, we'd like to confirm if you're still having the same issue. On the other hand, we raised this to our Postmaster for further investigation. We'll provide you an update when it becomes available.

 

Regards, 

 

I am having the same problem...only started in recent times.

Ian - abluedog@tpg.com.au

Highlighted
Moderator

Hi @abluedog,

Sorry for delayed response, we're able to confirm with our Postmaster that this issue should be resolved by now, Kindly have the client clear the cache on your browser.

Let us know should you require further assistance.

 

Cheers !

Highlighted
Level 1c

I am also having "error occurred uploading attachments" I have been on the phone for 2 days with TPG tomorrow will be the third day, they said they will call me back again. I have also tried compressing attachments , still unable to attach. This is getting very annoying.

Highlighted
Moderator

Hi @johnliza

 

Are you using Google Chrome? If yes, could you please try another browser and let us know how it goes.

 

BasilDV

Highlighted
Level 1c

Hi,  

Yes, I am using Google Chrome. I have Gmail and outlook they both work well sending attachments.

I prefer Google Chrome.

Thank you.

Highlighted
Moderator

Hi,

 

It's a possible browser issue. You may clean the chrome and disable anti-virus.

If you don't want to use another browser, then you may use your email client instead.

 

BasilDV

Highlighted
Level 2

Have just expereinced the same problem today  receiving error code 

Error occurred uploading attachment: /index.php/mail/composemessage/addattachment/composeID/uid7c85cc7712