TPG Community

Ask, answer and talk about our products

High latency during peak hours Pacific Pines

Level 1c

Hi,

 

I'm having some major congestion during peak hours in Pacific Pines, QLD. I have reported this to lvl 1 support but am truetly feeling I am getting nowhere as this has been going on for 2 months and they still haven't been able to resolve the issue, the level 2 engineers are sending me a new modem for god sake in attempts to resolve this issue, not happy at all as it's effecting my work from home.

 

Case number # xxxxxxx

 

Here are a few screenshots, this has been going on non stop for 2 months, every night between 7-10pm this is what i'm getting, outside of those hours it's fine..

 

 

 

10 REPLIES 10
Moderator

Hi @epdwebnet


Welcome to the community!
 

We're able to locate your account using your given details. We also received your complain from our Facebook Page. As advised, based on initial assessment of our Engineers sending a Loan modem will help us determine the cause of the issue. Once you receive the Loan modem/router our Engineering Team will conduct further tests.
 

Earlier today, one of our Engineers tried to contact you to provide the shipping details of the Loan modem unfortunately not available. The equipment status is now in transit. We sent you an SMS about the consignment number of the parcel. You should be able to receive it within 3-5 working days.
 

Let us know if the issue will still persist with the test modem. Cheers!

Level 1c

Hi Shane,

 

Thanks for you reply mate, my main issue is it's been ongoing for 2 months now and honestly don't feel like Iv'e got much closer to fixing the issue, looking at other threads in this forum I can see others also seem to be having the same issues as me, when I run a speedtest on the weekends when I'm home during the day I get 6ms 48 down 18 up, GREAT! but as soon as it hits 7pm it's just absolutely horrible, I get 160ms 8 down 10 up.. What's a new modem going to do? It's a CVC issue, it's bottlenecking because it's peak hour..

 

I would like a refund for the last 2 months or I'd like to cancel my connection with TPG, I have been a loyal customer for 8 years now and don't feel as if i'm getting treated right, support on the phone told me it will be unlikely the issue will be fixed and this is the best service TPG can offer me, seriously?? I've had no issues for 5 months then for the last 2 months straight I've been in this situation..

Moderator

Hi @epdwebnet

 

We're sad to know that you're considering to cancel the service due to this technical issue. We don’t have any further updates differing from what has already been communicated to you. Your experience is important to us. We will pass this to our Engineering Team for additional reference and advised them to contact you tomorrow.

 

Regards,

Moderator

Hi @epdwebnet,
 

We've seen that you have been in contact with one of our Engineers and advised the update of the escalated fault. Further updates will be provided when it is available. Let us know should you require further assistance.
 

Cheers!

Level 1c

Hi Shane,

 

What's going on with the delivery? When I go to track the item on Auspost it says returning to sender.

 

This is what I was talking about, just causing delays in getting the issue resolved..

Moderator

Hi @epdwebnet,

 

Based on the tracking history. The courier attempted to deliver the equipment last Tuesday, 8th of October unfortunately the shipping address was tagged that not know. One of our Engineers tried to contact you to provide the update on the case progress but no avail. Let us know your best contact number and preferred time tomorrow.

 

Cheers!

Moderator

Hi @epdwebnet,

 

Thanks for sending me your details. We chased this to our Team, please expect a call from one of our Engineers later today in between 6-7PM AEDST.

 

Let us know how it will go.

 

Cheers!

Level 1c
Absolutely ridiculous.. I want my money to be refunded for the last 2 months, this is NOT what i'm paying for.
 
I am unable to do anything useful on this connection because it's congested.
 
 
Image preview
Moderator

Hi @epdwebnet,

 

Our sincerest apologies for the inconvenience.


We've chased this with our Engineers and someone will be in touch with you to discuss the case further.

 

Regards,

BasilDV