Horrible speeds

jatls
Level 2

 

The last couple of days I've been getting some horrible speeds. Wondered if this is the same for other TPG users.

 

# wget http://mirror.nforce.com/pub/speedtests/1000mb.bin -O NUL
--2021-02-14 07:26:42--  http://mirror.nforce.com/pub/speedtests/1000mb.bin
Resolving mirror.nforce.com (mirror.nforce.com)... 85.159.239.121, 2a00:1768:1000:22:1::1
Connecting to mirror.nforce.com (mirror.nforce.com)|85.159.239.121|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1048576000 (1000M) [application/octet-stream]
Saving to: ‘NUL’

 0% [                                    ] 965,704     19.8KB/s  eta 8h 13m ^C

# wget http://speedtest.yisp.nl/files/1000mb.bin -O NUL
--2021-02-14 07:27:18--  http://speedtest.yisp.nl/files/1000mb.bin
Resolving speedtest.yisp.nl (speedtest.yisp.nl)... 185.38.15.92
Connecting to speedtest.yisp.nl (speedtest.yisp.nl)|185.38.15.92|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1048576000 (1000M) [application/octet-stream]
Saving to: ‘NUL’

 0% [                                       ] 5,011,735    370KB/s  eta 49m 13s^C

# wget http://5.79.108.33/speedtest/1000mb.bin -O NUL
--2021-02-14 07:27:42--  http://5.79.108.33/speedtest/1000mb.bin
Connecting to 5.79.108.33:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1000000000 (954M) [application/octet-stream]
Saving to: ‘NUL’

 0% [                            ] 597,542     15.1KB/s  eta 6h 38m ^C

I'm also investigating with the VPS vendors.

 

19 REPLIES 19
celticdruid
Level 3

Not just you.

 

TPG:

wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /dev/null
--2021-02-14 09:45:03-- http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/dev/null’

/dev/null 41%[================> ] 12.64M 22.8KB/s eta 12m 0s ^C

Not TPG:

wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /dev/null
--2021-02-14 09:45:11-- http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: '/dev/null'

100%[===============================================================>] 31,625,365 5.26MB/s in 7.0s

TPG:

wget http://speedtest.g1telecom.net/random4000x4000.jpg -O /dev/null
--2021-02-14 09:55:08-- http://speedtest.g1telecom.net/random4000x4000.jpg
Resolving speedtest.g1telecom.net (speedtest.g1telecom.net)... 177.11.16.73
Connecting to speedtest.g1telecom.net (speedtest.g1telecom.net)|177.11.16.73|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/dev/null’

/dev/null 4%[> ] 1.32M 15.3KB/s eta 19m 0s ^

Not TPG:

wget http://speedtest.g1telecom.net/random4000x4000.jpg -O /dev/null
--2021-02-14 09:55:05-- http://speedtest.g1telecom.net/random4000x4000.jpg
Resolving speedtest.g1telecom.net (speedtest.g1telecom.net)... 177.11.16.73
Connecting to speedtest.g1telecom.net (speedtest.g1telecom.net)|177.11.16.73|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: '/dev/null'

100%[===============================================================>] 31,625,365 2.59MB/s in 14s

 

Appears to be purely an international issue:

TPG:

wget http://speedtest.me1.vic.ausnetservers.net.au/speedtest/random4000x4000.jpg -O /dev/null
--2021-02-14 10:18:10-- http://speedtest.me1.vic.ausnetservers.net.au/speedtest/random4000x4000.jpg
Resolving speedtest.me1.vic.ausnetservers.net.au (speedtest.me1.vic.ausnetservers.net.au)... 103.243.239.234
Connecting to speedtest.me1.vic.ausnetservers.net.au (speedtest.me1.vic.ausnetservers.net.au)|103.243.239.234|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/dev/null’

/dev/null 100%[=========================================>] 30.16M 12.3MB/s in 2.5s
wget http://brs1.speedtest.telstra.net:8080/speedtest/random4000x4000.jpg -O /dev/null
--2021-02-14 10:20:34-- http://brs1.speedtest.telstra.net:8080/speedtest/random4000x4000.jpg
Resolving brs1.speedtest.telstra.net (brs1.speedtest.telstra.net)... 203.39.103.129, 2001:8000:106:1b::2
Connecting to brs1.speedtest.telstra.net (brs1.speedtest.telstra.net)|203.39.103.129|:8080... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/dev/null’

/dev/null 100%[=========================================>] 30.16M 12.0MB/s in 2.5s

No speed issues there.

 

On the other hand, a US based server:

Not TPG:

 

100%[===============================================================>] 40,198,178  5.13MB/s   in 8.8s

TPG:

 

 

/dev/null                    51%[====================>                     ]  19.81M  32.8KB/s    in 11m 15s
/dev/null                   100%[+++++++++++++++++++++====================>]  38.34M  38.5KB/s    in 10m 35s

~150X's slower with the download timing out once.

 

Gryph
Level 3

Yep, same boat here.

 

Noticed usenet was only a 1/5 of it's normal speed.  This is a 100M FTTH connection:

wget http://mirror.nforce.com/pub/speedtests/1000mb.bin -O NUL
--2021-02-14 11:02:49--  http://mirror.nforce.com/pub/speedtests/1000mb.bin
Resolving mirror.nforce.com (mirror.nforce.com)... 85.159.239.121, 2a00:1768:1000:22:1::1
Connecting to mirror.nforce.com (mirror.nforce.com)|85.159.239.121|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1048576000 (1000M) [application/octet-stream]
Saving to: 'NUL’

NUL                        0%[                                   ] 539.71K  13.9KB/s    eta 17h 59m
wget http://speedtest.g1telecom.net/random4000x4000.jpg -O /dev/null
--2021-02-14 11:09:30--  http://speedtest.g1telecom.net/random4000x4000.jpg
Resolving speedtest.g1telecom.net (speedtest.g1telecom.net)... 177.11.16.73
Connecting to speedtest.g1telecom.net (speedtest.g1telecom.net)|177.11.16.73|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: '/dev/null’

/dev/null                  1%[                                   ] 574.88K  15.4KB/s    eta 12m 34s

Trying to do some learning via OS materials; and it just times out / buffers.

 

 

jatls
Level 2

Thanks for testing. Glad I'm not alone and hope it gets fixed soon.

BasilDV
Moderator

Hi @jatls

 

Welcome to the Community!

 

We tried to search for your account using your community details to no avail.

We'd like to look into your account for better understanding of the situation and see what we can do to resolve this as soon as possible.

 

Please send me a PM with your TPG username or customer ID number.

 

BasilDV

jatls
Level 2

Re-running those pings from my first post this afternoon, the speeds seem to have improved. Not sure if there were some adjustments made behind the scenes today.

BasilDV
Moderator

Hi @jatls

 

We've checked the account and tested the line, but was not able to detect any fault within the NBN network.

We're glad that the speed is back to normal. Please keep observing your service and let us know if you need further assistance.

 

BasilDV

dbeale83
Level 2

This definitely has not been fixed, using the great examples above;

 

[/tmp] # wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /tmp/null
--2021-02-15 18:28:46--  http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/tmp/null’

/tmp/null      13%[=====>          ]   4.07M  30.0KB/s    eta 15m 0s ^

 

celticdruid
Level 3

Same here:

TPG:

wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /tmp/null
--2021-02-15 18:44:31--  http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/tmp/null’

/tmp/null                    5%[=>                                      ]   1.67M  33.8KB/s    eta 16m 48s^C

In case anyone thinks it is nortex.com that is the issue, what it looks like when running the same command over SSH on a non-TPG connection:

wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /tmp/null
--2021-02-15 18:45:12--  http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: '/tmp/null'

100%[======================================>] 31,625,365  5.77MB/s   in 6.8s

2021-02-15 18:45:20 (4.44 MB/s) - '/tmp/null' saved [31625365/31625365]

If I bothered to let the download finish, looking at like 30mins, vs. 6.8s!

Edit: let it finish:

wget http://speedtest.nortex.com/speedtest/random4000x4000.jpg -O /tmp/null
--2021-02-15 18:46:40--  http://speedtest.nortex.com/speedtest/random4000x4000.jpg
Resolving speedtest.nortex.com (speedtest.nortex.com)... 63.160.156.46
Connecting to speedtest.nortex.com (speedtest.nortex.com)|63.160.156.46|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31625365 (30M) [image/jpeg]
Saving to: ‘/tmp/null’

/tmp/null                  100%[=======================================>]  30.16M  24.3KB/s    in 20m 14s

2021-02-15 19:06:54 (25.4 KB/s) - ‘/tmp/null’ saved [31625365/31625365]

So 20m 14s, not 30min, but compared to 6.8s, that's still 179X's as long.

BasilDV
Moderator

Hi @dbeale83 and @celticdruid

 

Please send me a PM with your TPG username or customer ID number for us to look into it further.

Stay safe.

BasilDV