TPG Community

Get online support

Internet Speed Issue after upgrade

SOLVED Go to solution
jonathankhng
Level 2

Hi there,

 

Recently upgrade from 50Mb plan to 200Mb plan.

 

We have received notification saying plan changes has been completed.

 

Previously I was getting 40-50Mb consistently but right now we are hovering around 70Mb-110Mb only.

 

  • Speedtest done via isolated router (direct cat6)
  • No QoS/Throttling on router
  • Router has been restarted

(I do work as network engineer so happy to assist with any other troubleshooting steps required)

 

It is a PPoE so I cannot run this connect directly from NTU to my laptop to test.

 

NBN already been installed in this apartment since it was built.

 

Are you able to run a line check for us please ?

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Riezl
Moderator

Hi @jonathankhng , please send us a private message with your TPG customer ID, username and complete address so we can pull up the account and help with your concern.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

View solution in original post

2 REPLIES 2
Riezl
Moderator

Hi @jonathankhng , please send us a private message with your TPG customer ID, username and complete address so we can pull up the account and help with your concern.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

View solution in original post

jonathankhng
Level 2

Message sent, thank you.