TPG Community

Get online support

no internet since 26/01/2020

Highlighted
Level 1b

I am on HFC NBN and have been using it without issue for nearly a year. However, for over a week now I have no internet nor home phone. Here is a timeline of events

 

26/01/2020 contacted TPG about unstable internet; NBN black box does not have 4 solid green lights, "online" light flashes. Sometimes the "online" light will remain on for about 30 mins and I'll have temporarily internet, but it loses connection after. Other times, only the "power" light is on and the "downstream" light flashes, the remaining lights are off.

 

My internet remains in this condition till 28/01/2020 when NBN technician arrives to swap the NBN black box. After swapping the box I get 4 solid green lights, but now no internet connection (and I've had zero internet ever since he changed the box, prior to that I had unstable internet, did NBN technician make things worse?). NBN technician blames the TPG modem and leaves.

 

TPG sends a new TP-link modem and it arrives 30/01/2020. However, I still do not have internet nor home phone connection. I contacted TPG, asked to try power cycling the modem, factory reset modem, change ethernet cable, re-enter username/password to no avail. They then said an engineer will get back to me tomorrow with status update.

 

31/01/2020 I contact TPG again and was made to do the same troubleshooting (power cycling the modem, factory reset modem, re-enter username/password). They said they will esculate this to the "network engineer" and they should get back to me within the same day. I believe they also asked NBN Co to test the signal?

 

01/02/2020 I contact TPG after no response, they make me do the same troubleshooting steps again (power cycling the modem, factory reset modem, re-enter username/password). They told me unfortunately the network engineer doesn't work on weekends and I have to wait till Monday.

 

02/02/2020 I recieve a call from TPG, he asks me to try troubleshooting again (power cycling the modem, factory reset modem, re-enter username/password), but this time he also asks me to try changing the ethernet cable and factory reseting the black NBN box. Internet and phone still not working.

 

03/02/2020 network engineer reports back that everything appears fine on their end... TPG now tells NBN Co that my issue hasn't been resolved and will need to wait another 24 hours to hear their response?

 

From the attachments you can see the TPG modem is not even able to detect an IP address from the NBN black box. For "username" field I've tried both my <username> and <username>@tpg.com.au in the ewan tab. I've even tried putting my username and password in the dsl tab. All line tests that TPG/NBN do always seems to return fine, but I clearly do not have internet nor phone.

 

This is now the 10th day I haven't been able to use the internet and home phone. I am being charged monthly fees and not being provided with the service. Can anyone please help or experienced anything similar?

 

Thank you

username: willt2

8 REPLIES 8
Highlighted
Moderator

Hi @willt2 ,

 

Thanks for raising this to us. We're sad to know that you're having issue with the service since the 26th of January. We're able to locate the account using your given details.

 

Despite of the NBN-NTD and modem/router replacement the service has not yet confirmed working, this proves that the issue is within NBN Co.'s network we've seen that our Engineering Team is currently awaiting response from NBN.

We've seen that you have been in contact with one of our Engineers, yesterday and relayed the update. We'll chase this and pass this on to them for additional reference on the escalated fault.

Note: Any billing adjustment or compensation will be subject to approval and investigation, this will be assessed once the Technical Fault is resolved.

Regards,

 

 

Highlighted
Level 1b

Hello,

 

Despite me calling TPG every day this issue is still not resolved. TPG’s backend/network engineers are apparently awaiting a response from NBN Co.

 

Prior to the NBN technician replacing the black Arris modem on the 28/01/2020 I had unstable internet, but I could at least connect. After replacement I had zero internet and don’t even see an IP address. The NBN technician blamed the TPG Tp-link modem and left. The TPG Tp-link modem has been replaced along with the ethernet cable. Countless factory resets have been performed on both the Arris and Tp-link modem, username and passwords re-entered. Clearly, it seems like the Arris modem is at fault (faulty/unconfigured/not activated).

 

Can TPG please escalate this to NBN Co and have another technician replace the Arris modem (or provide an alternate solution)?

 

Every time I call TPG technical support it’s always waiting to hear back from backend/network engineers, it’s approaching 2 weeks and I feel insufficient action is being done on TPG’s behalf. Unfortunately, I cannot keep waiting and will lodge an official compliant if this issue is not resolved by end of the week.

 

William

Highlighted
Moderator

Hi @willt2

 

We absolutely understand the frustration this fault is causing you. Multiple tests were done however it appears that the issue is still being investigated. Our Engineering team is already putting pressure to NBN Co. to thoroughly check and determine the underlying cause of the connection issue. 

 

Moreover, another appointment is already requested and we're awaiting confirmation. 

 

Please be assured that our Engineering team is doing the best they can in working towards a resolution. 

 

 

Regards,

Ahra_G

Highlighted
Level 1b

update: I have confirmation that a NBN technician will be coming tomorrow afternoon to investigate. I sincerely hope the issue gets resolved.

Highlighted
Level 1b

NBN technician replaced the Arris NTD box, power supply and insulator on the outside. They did line test and despite having "no data flow" they said everything looks good on their end. I still do not have internet and they are blaming TPG authentication issue.

 

I reported this to TPG, the help desk support confirmed the line test was passing but TPG modem authentication was not. He said an engineer from the authentication team would get back to me by end of day.

 

The TPG engineer did indeed get back to me, but is saying despite the line test passing earlier, when she re-ran the test before calling me it was failing. This indicates an NBN problem and she will have to push NBN Co to investigate.

 

It appears TPG is blaming NBN Co, and NBN Co is blaming TPG. I have no internet nor phone, but am still paying monthly fees. Seeing how there is no ETA on the resolution, I will be expecting compensation from TPG when the issue is finally resolved.

Highlighted
Moderator

Hi @willt2,

 

Our sincerest apologies for the inconvenience.

 

We've tested the NBN NTD box and the result shows that it passed. To confirm this, do you have all 4 solid lights on the NBN NTD ARRIS box?

 

Did you connect the modem/router that we've provided in the NBN NTD box? Please make sure that the Ethernet cable coming from the UNI-D port of the NTD box is connected to the WAN/Blue port of the TP-Link modem/router.

 

Once done, check and advise us the light status of the TP-Link.

 

BasilDV

Highlighted
Level 1b

Hi BasilDV,

 

I do have 4 solid lights on the NBN NTD ARRIS box. The ethernet cable is indeed connected from the UNI-D port of the NTD box to the WAN/blue port of the TP-Link modem. There is an orange light from the UNI-D port as well as WAN light on the TP-Link modem. I have also tried another ethernet cable, and the results are the same.

 

The lights on at the TP-Link modem are Power, 2.4G, 5G and WAN (internet light is off). The NTD box has all 4 lights on.

 

The TPG engineer that called me at 4:11pm 07/02/2020 said the line test failed. Is it possible that either the NTD box or TP-link modem mac address recorded on TPG network systems is incorrect (since this is the 3rd NTD box and 2nd TP-link modem) so that authentication is failing? 

 

My NBN NTD box's Mac address ends with 6E-CD, and TP Link modem's Mac address ends with 48-D3. Can you please check with TPG engineers if this is indeed correct?

 

Highlighted
Moderator

Thank you @willt2.

 

We'll forward this to our Engineering team and they'll be in touch with you for further updates.

 

BasilDV