TPG Community

Get online support

Internet phone not working after Bridge Modem Archer VR1600v

SOLVED Go to solution
echox444
Level 2

Hi, My internet phone no longer works after putting the modem into bridge mode. So Was wondering if someone can help me with the settings needed to get the phone working again. I am using the Archer VR1600v V2. The setting I changed to make it bridge was in the network / DSL section. To set the modem into bridge mode I had to change the #2 entry. It didn't allow me to use my old modem like I wanted to and now I cant take or make phone calls that I need to be able to. If someone could help that would be great. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
orbistat
Level 8

Hi @echox444 You need to have the VR1600v as the authenticating device for the bundled VOIP to work, bridge mode won't allow the VOIP server to find it. The VOIP settings are tied to the VR1600v's hardware and are not transferable to a different device. 

If you've messed up any settings you can restore them by resetting the modem and allow the autoconfig to get you back working again.

View solution in original post

4 REPLIES 4
orbistat
Level 8

Hi @echox444 You need to have the VR1600v as the authenticating device for the bundled VOIP to work, bridge mode won't allow the VOIP server to find it. The VOIP settings are tied to the VR1600v's hardware and are not transferable to a different device. 

If you've messed up any settings you can restore them by resetting the modem and allow the autoconfig to get you back working again.

View solution in original post

echox444
Level 2

Thanks, I'll give that a try

picopa88
Level 2

I tried factory resetting the VR1600v V2 but that doesn't seem to work, the intermediate connector still doesn't work.

BasilDV
Moderator

Hi @picopa88

 

Welcome to the Community!

 

May we know the exact setup that you are trying to perform with your VR1600v modem/router?

Also, please send me a PM with your TPG username or customer ID number to check on it further.

 

BasilDV