TPG Community

Get online support

Issue connecting to some websites

tristanm
Level 2
I am having trouble accessing some websites on my TPG NBN FTTP, via wifi.

Some websites do not load, so I switch to 4G on my phone after 5 to 10 seconds. After turning off the wifi and using 4G they load instantly.

I have similar issues with streaming, some streams (like Stan) will sometimes not work, I switch to Netflix and it does work.

I have run a speed test immediately after this has happened, and the speed was fine.
4 REPLIES 4
Angeli
Moderator

Hi @tristanm

 

We understand that you are using a WiFi connection and signal interference may be causing the issue.

We've created some articles that will guide you on how to improve your home WiFi network and troubleshoot a slow speed issue.

 

Refer to these links:

Before you start any changes or troubleshooting, please restart your modem/router first by turning it Off and On.

 

Let us know how it goes.

tristanm
Level 2
Hey Angeli,

I tried changing the channel to one that had less traffic, but unfortunately it has not solved the issue of certain websites not loading.

Is there something else that may resolve it?



Tristan
BasilDV
Moderator

Hi @tristanm

 

You may check this article regarding selective browsing issue.

Let us know how it goes.

BasilDV

Acbhol
Level 2

I have a hunch that you having trouble for two reasons:
1 Your operating system requires updating
2 So that your web browser can update itself and install its latest security measures.