TPG Community

Get online support

Major PING spikes throughout the day.

Highlighted
Level 1c

So I left and came back and the problem did not resolve itself to both Ip's.

 

Power cycled the router, it's given itself a new IP and now functions normally.

 

I don't have any ethernet wires to hand to hook it up to the router so we can't test that one.

 

I realise I didn't do the correct command prompt you asked for in your previous post, when it happens again that'll be the first thing I do.

 

Highlighted
Level 8

Hi millbear.

Some things to consider.

 

Which wifi band are you using? Same thing happen on both bands?

Any chance its wifi interference? How many other networks can you detect around you?

Try this command:

netsh wlan show all

(or might be: netsh wlan show networks)

It shows all networks visible (yours and others) and wifi channel and relative strength.

 

Do factory reset with paper clip. This could be done as a last resort.

If you are confident doing this, do it first.
Reconfigure: PPPoE, TPG userid and password; VLANID=2.  This is enough to get internet working.

 

Stop using pingplotter during the ping test; or terminate it. Computer seems to be busy - cpu, disk, wifi.
Before starting ping test, check for no activity in task manager performance and network.

 

Use this as the ping test:

ping -n 1000 192.168.1.1
While this is running, look at task manager performance - should be near 0;
look at network - very small numbers send and receive
look at task manager processes, sort on cpu%; any tasks busy?
(the running program cmd.exe may show no cpu%)

Control C to terminate the ping.

 

The router will retain its internal local address without an internet connection. You could use the ethernet cable from the router/NBN box connection to connect your computer to router.
If the ping test has bad response times, just pull out the ethernet cable from the NBN box and see what the ping times are. (If they stay high, then disconnecting the cable has had no effect; if the times suddenly drop, there is some interference from the NBN box). Then doing nothing else, connect your computer to the router (LAN port) and see what happens when you do the ping test. (If the times drop, looks like wireless/wifi problem; if they stay high, consider factory reset if not already done). Turn off the wifi using the button on top of the router.

 

Other action is contact TPG for firmware update. Or router is faulty.

Highlighted
Level 1c

Hey there David,

 

So I did all that you asked apart from connecting my laptop to the router (no ethernet ports).

So the ping continued to rise, so I pulled the ethernet port outside of the NBN box as suggested.

 

 

Reply from 192.168.1.1: bytes=32 time=779ms TTL=64
Reply from 192.168.1.1: bytes=32 time=767ms TTL=64
Reply from 192.168.1.1: bytes=32 time=759ms TTL=64
Reply from 192.168.1.1: bytes=32 time=747ms TTL=64
Reply from 192.168.1.1: bytes=32 time=737ms TTL=64
Request timed out.
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64

 

Unforunately I can only use the 2.4ghz band, apparently this laptop (2014) is a tad too old to access 5ghz.

 

Task manager CPU sits on 0-5%. No background programs running.

 

 

Highlighted
Level 8

Does your laptop not have an ethernet port? 

 

So, anyhow, you ran the ping test and pulled out the cable from the NBN box while it was still running? Ping response dropped to 2 ms which is what it should be.

I don't really know what this means. It looks like the wifi side is fine. The NBN box (or NBN network) is having some effect on the router.

The other mysterious thing is the request timeout as the cable was removed.

Plug the cable back into NBN box, let the router get a new ip address, and see what the ping test shows.

If it goes high again, pull out the telephone cable from the wall socket. If the ping response goes low, the NBN network is affecting the router. If it stays high, remove the ethernet cable from the NBN box as you did before. Ping response should go low again.