TPG Community

Get online support

Message rejected as it appears to be spam.

6727296
Level 3

Starting Monday 2 August, I get the following when trying to reply to emails:

An unknown error has occurred. Subject 'bulk lot DVDs x 185..... $185.00', Account: 'mail.tpg.com.au', Server: 'mail.tpg.com.au', Protocol: SMTP, Server Response: '554 5.7.1 [TPG-S02] [172AnoFn007460] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>', Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

 

An unknown error has occurred. Subject 'Re: wheelie bins.........', Account: 'mail.tpg.com.au', Server: 'mail.tpg.com.au', Protocol: SMTP, Server Response: '554 5.7.1 [TPG-S02] [1748Eipp009804] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>', Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

 

An unknown error has occurred. Subject 'Re: team photos', Account: 'mail.tpg.com.au', Server: 'mail.tpg.com.au', Protocol: SMTP, Server Response: '554 5.7.1 [TPG-S02] [174ASc3S016713] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>', Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

 

Nothing has been changed in settings to cause this but it is getting very boring.

Incoming emails are from known senders but I have to resort to Hotmail to reply to them.

Would appreciate somebody checking this issue.

7 REPLIES 7
Shane
Moderator

Hi @6727296 ,

 

Thanks for raising this to us. We did an article that you may find helpful, this will guide you a basic troubleshooting to fix SMTP error. Please see the link below.

 

Cannot Send Email Rejected by the Server/Banned from using SMTP 

 

Let us know how it will go.

 

Cheers!

 


@6727296 wrote:

Starting Monday 2 August, I get the following when trying to reply to emails:

An unknown error has occurred. Subject 'bulk lot DVDs x 185..... $185.00', Account: 'mail.tpg.com.au', Server: 'mail.tpg.com.au', Protocol: SMTP, Server Response: '554 5.7.1 [TPG-S02] [172AnoFn007460] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>', Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

 

An unknown error has occurred. Subject 'Re: wheelie bins.........', Account: 'mail.tpg.com.au', Server: 'mail.tpg.com.au', Protocol: SMTP, Server Response: '554 5.7.1 [TPG-S02] [1748Eipp009804] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>', Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

 

An unknown error has occurred. Subject 'Re: team photos', Account: 'mail.tpg.com.au', Server: 'mail.tpg.com.au', Protocol: SMTP, Server Response: '554 5.7.1 [TPG-S02] [174ASc3S016713] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>', Port: 587, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

 

Nothing has been changed in settings to cause this but it is getting very boring.

Incoming emails are from known senders but I have to resort to Hotmail to reply to them.

Would appreciate somebody checking this issue.



 

6727296
Level 3

Hi Shane,
As advised, I changed my password last night, was notified Successful, waited 35 minutes, sent an email and it appeared to send.
This morning I tried to send an email - it would not send and the pop-up kept asking for password.
I entered the new password at least 8 times - kept receiving pop-up.
So I entered the old password and the email sent - or appeared to.
I won't know until I receive a reply.

Tried to log in to TPG community this morning with new password - no luck.
Entered old password - and it worked.

Confused now as to which password I should use.

david64
Level 14

Hi @6727296 . The userid/password combination for My Account/Post Office is different from the one you use in Community (you can use the same one if you want, but they are not connected).   The userid/password in your email client (if you use one) is the My Account/Post Office one.

Re spam messages, were you using Post Office or email client? If client, have you got Authentication enabled for outgoing mail?

6727296
Level 3

Hello David64,
So why was I advised to do the following:
You can follow the simple steps below to fix this issue:

1. Change your TPG account password online: https://www.tpg.com.au/home/myaccount
2. After changing the password. Wait for 15-30 minutes before sending an email.

I use Outlook Express and now I have to keep entering old password for it to work.
After doing this about 15 minutes ago, I received 30 emails delayed from 9.40am.
I was using Outlook Express when every outgoing email was rejected as spam.

Outgoing Mail Server:
My server requires authentication is TICKED (enabled)

Just going round in circles here Smiley Sad

Edit: Just tried to sign into TPG Post Office and new password was rejected.

Put in old password and it was accepted.

I give up!

Shane
Moderator

Hi @6727296,

 

If the issue still persists you can raise this directly to our postmaster, send them an email to postmaster@tpg.com.au include your account details together with a brief summary of the issue.

 

Regards,

 

 

Hello David64,
So why was I advised to do the following:
You can follow the simple steps below to fix this issue:

1. Change your TPG account password online: https://www.tpg.com.au/home/myaccount
2. After changing the password. Wait for 15-30 minutes before sending an email.

I use Outlook Express and now I have to keep entering old password for it to work.
After doing this about 15 minutes ago, I received 30 emails delayed from 9.40am.
I was using Outlook Express when every outgoing email was rejected as spam.

Outgoing Mail Server:
My server requires authentication is TICKED (enabled)

Just going round in circles here Smiley Sad

Edit: Just tried to sign into TPG Post Office and new password was rejected.

Put in old password and it was accepted.

I give up!

6727296
Level 3

Thanks Shane.

I sent an email to the Postmaster yesterday 5.8.2021 re this issue.

Have not had a reply as yet.

Maybe it wasn't received as at first it was rejected as Spam but eventually sent.

Shane
Moderator

You're welcome, @6727296.

 

I chased this with our postmaster, expect them a reply via email.

 

Regards,

 

 

Thanks Shane.

I sent an email to the Postmaster yesterday 5.8.2021 re this issue.

Have not had a reply as yet.

Maybe it wasn't received as at first it was rejected as Spam but eventually sent.