TPG Community

Get online support

Moving home, disconnected early!

Highlighted
Level 1a

Hi TPG team!
I'm moving home in two days so today I set up all my accounts in order to move. I thought I had entered the 20/12/19 for our new connection date (at the new address) but my wifi at the house I'm currently packing up just disconnected! This is an issue as I work from home still, and I can't afford to use my mobile data.
I understand it was probably my fault for trying to connect our new address premptively, but last time I moved it took 2 days! So I thought I'd get ahead.

Any help you can give would be awesome. 🙂

1 REPLY 1
Highlighted
Moderator

Hi @gbolt148

 

Welcome to the Community! 

 

I've managed to locate your account using your Community details and checking our records, the type of service you have on the new address only requires remote activation. The usual timeframe for remote activation is at least within 2 working days however if there is no issue found, the activation can happen instantly, which was your case now. You may still use the same modem you have as your service on the new address is also NBN FTTN (Fibre to the Node). 

 

We can try and request for the service to be transferred back to your old address however, you will need to go through the same process and will need to settle another relocation fee or; we can check for other options with our Moving home team. 

 

Should you still wish to proceed, I can organise a contact to be made from one of our Moving home specialists for further assistance. Just let me know of your most convenient time to receive a call.

 

 

Regards,

Ahra_G