TPG Community

Ask, answer and talk about our products

My mobile suddenly won't connect to wifi.

SOLVED Go to solution
Level 3

Hi and yes I was able to connect my laptop to the 2.4ghz channel. It said I could connect by pressing a button on the router which I did. (The WPS)   

I did the reset too on the mobile just now and when I tried to join the 2.4 Ghz channel it still did the same thing.  I'm starting to wonder if I do have the correct password, but I haven't had the need to twiddle with anything since changing to the NBN.  

Level 7

Ok see if you can log in to your HG659 using your laptop, type 192.168.1.1 into your browser and the default username is 'admin', the default password is 'admin'. then click on set up WLAN then check the show password box, the current password will be displayed.

Level 3

No actually the previous suggestion did work after all!  I had hit a wrong key I think and when I tried it again it worked!   What a relief to have it fixed!  Thank you so much for your help. So should I change the laptop setting back to the 5G or is it ok to stay on the 2.4ghz?

 

Highlighted
Level 7

That's great news carolbee, it won't hurt to leave the laptop on either network, if you're doing a lot of streaming of 1080p or higher content it will probably take the load off the slower 2.4ghz band by connecting to the 5ghz network, in practice though I've found the 2.4ghz network to have better, albeit slower coverage using a HG659 but that totally depends on your premises.

Do some experimenting with individual devices by connecting to both networks one at a time and do a walk around your home to see what coverage is better. For general browsing and social media etc I doubt you'll notice a difference between bands. Good luck