TPG Community

Ask, answer and talk about our products

NBN CONNECTION FAILED

Highlighted
Level 1a

Connected NBN router and connection device as per instructions. But not getting the SSID:WIFI-1DAB or WIFI-1DAB-5G on any of my devices like mobile or iPad or laptop.

 

All four blue  lights on the connector are bright and bold while the last one flickering in between. While the power,internet, phone 1 and wAN lights are bright on the router. 

 

Please help, why I am not getting the SSID , in the absence of which can’t connect. My ADSL and phone also are not working now. 

 

Shall I use the splitter as being used earlier in ADSL. 

3 REPLIES
Level 1a

URGENT

kindly treat this urgent as it is badly affecting my marketing related business.

Level 7

Hi @sudhir853 Are the 2.4G & 5G lights on the router lit? If not try pressing the WiFi button on the top of the router, It's the left hand button, press for a second and see if that switches the radios on.

Do not use your old ADSL splitter/filter.

Moderator

Hi @sudhir853,

 

Welcome to TPG Community!

 

We have located the account using your community details and your connection appears to be working at the moment.

 

We're really suspecting the this is a Wi-Fi issue and we recommend having a read of this community article, which should help you with this matter:

 

Wi-Fi troubleshooting steps - No Internet/Connection

 

https://community.tpg.com.au/t5/Featured-Articles/Wi-Fi-troubleshooting-steps-No-Internet-Connection...

 

Should you require further assistance, feel free to drop us a message. Thank you.