TPG Community

Ask, answer and talk about our products

NBN Connection Dead

SOLVED Go to solution
Level 3

We were forced to upgrade to NBN almost 3 weeks ago. Every day we have had to reboot the router several times a day due to the connection dropping out. However, today that isn't working. The connection is completely dead. No amount of rebooting is making any difference.


On the router, the power light is on. The WAN light is flashing. The internet light is off. The WLAN light is flashing. All other lights are off (we don't have a phone hooked up). I have done the usual trouble shooting things, including turning off and unplugging the router for 30 minutes. I have changed the phone line cable to a brand new one. Nothing has changed, it just stopped working.


Initially I was able to log into the router, and the settings all appear to be OK. I can now no longer log into the router as it is completely dead. I just get an error page telling me the page is not secure. I have been into the network settings and they are all OK. Everything is set to automatically detect.


This is becoming really frustrating as I'm now having to use my mobile to get an internet connection, which isn't ideal when I should have a working NBN connection that I paid for!


Please help! Thank you.

Level 4

Hi, even if you had no VDSL cable plugged into the router you should still be able to open the web management page via ethernet cable, try a reset on the router using the recessed switch on the back of the router, this will set it to the same state as it was delivered to you. Reboot your pc or mac and type in your web browser, if you still can't access the router, try clearing the cache and temporary internet files and cookies on your device, see how you go with that first.

Level 3
I did a reset. I cleared everything out. Everything is still dead. I was able to login to the router briefly but then lost access. I tried on theother computer plus my phone, same thing happened.
I'm starting to suspect this 3 week old router is stoofed.
Level 4

Yes it's sounding grim for the router, you've done all the right things and still no go, at least it's still under warranty, is it a TP-Link or a Huawei?

Level 3
It's one of those cheap and nasty "we'll give it to you for free" huawei things. I should have known it would be an issue. My guess is TPG got a million of them for 5c each, which means they were probably over charged.
Thanksfor your help. They don't seem that responsive on here today so might have to call them. That in itself is an issue.
Level 4

Yeah hang in there and I hope you get a suitable resolution soon, the Huawei gear is bagged quite a bit in Australia, usually by "tweakers" who can't mess with the settings too much as it's locked down a fair bit by the RSP's custom firmware, it's used all over the world by operators as a gateway and I guess a few of them need to be faulty by sheer statistics and of course 'Murphy's Law".

 Huawei itself is a massive company and are not lightweights in the industry, chances are that the equipment at the other end of your subscriber cable is in fact Huawei on the DSLAM/Node/Exchange end.

I was also apprehensive when I got mine, but it's been running faultlessly for 2 1/2 weeks, early days but see what happens.

Level 3

GOOD NEWS!!! I'm back online! I decided to have a fiddle, because I had an issue a number of years ago when my aDSL router suddenly died. It took me a bit to remember what I'd done way back when. This is what I did if you happen to find yourself suddenly without a connection:


Login to router (I managed to get there using the ethernet cable, but still took me a few goes to get in)

Click on home network

Click on WLAN settings.

Expand Advcanced Settings

Under 2.4 GHz

Change Transmission Mode to 802.11b only (by default it's set on 802.11b/g/n)

Change Channel to 1, 6 or 11. I set mine on 11 as there is someone else close to me who is using channel 1 **.

Scroll down, hit save. Give it a minute to set and it's done! Just like that.


**To find out what channel your neighbours are using, on windoze, open a CMD window. type in netsh wlan show all then enter. Scroll down to near the bottom to find the other networks. On Mac, hold down the Option key then click the wireless icon in the top menu bar. You'll then see your network details. To see wifi used by others, hold down the option key and then hover the cursor over the name of the network in the list. A text box will pop up for that network. Repeat for any others that show up. Any wifi connections that you can detect will show up and show what channel they are using.


Hopefully you don't have any issues, but if you do, that was my tweak to fix. 


Level 4

You've set your wireless speed to 802.11b?? That's like driving around in 1st gear in a performance car! Do a speed test and prepare to be dissapointed

Level 3

I may change that, but for now, I have a working internet connection. Much more than I had 8 hours ago!!! It was the first one I clicked on and it worked. When I have more time to play, then I'll see what 802.11g does. At the moment I'm getting download speeds of 20mbps, which is exactly what I was getting before the router decided to carp itself.


Remind me why they said NBN was supposed to be so great, when my download speeds are way less than what I was getting before I was forced to change to NBN?