TPG Community

Ask, answer and talk about our products

NBN not stable and reconnecting

Level 1b

Hi,

 

I have a relatively new NBN connection and have noticed that during live video calls via skype the connection regularary drops.

 

Looking at the reuter logs (tpg provided Archer VR1600v), this is a patterns that occurs multiple times througout the day.  

 

It looks like the connection is dropping?

 

Please can my connection be checked please? My username is in the private notes of my profile, hopeuflly you can see that.

 

ID Time Type Level Log Content

1772019-02-28 04:41:30SYSTEMNoticeLAN1 link up 100 mbps
1782019-02-28 04:41:26SYSTEMNoticeLAN1 link down
1792019-02-28 04:40:08VOIPDebugaccount[0279009661(0)] registration ok
1802019-02-28 04:40:08VOIPDebugsip 0 register succeed
1812019-02-28 04:40:08VOIPDebugport -1 cx 0x0, evt/reason 5/19 buf 0x4485bc
1822019-02-28 04:40:08VOIPInformationRegister to server address 172.26.0.65:5060
1832019-02-28 04:39:22SYSTEMNoticeLAN1 link up 100 mbps
1842019-02-28 04:39:17SYSTEMNoticeLAN1 link down
1 REPLY 1
Moderator

Hi @cubiq4

 

Your connection is actually showing stable on our end. Your modem has been connected to the server for a straight 12 days already.

 

Based on the logs you have provided, it seems to be pointing to LAN 1 port.

 

Are you having connection dropouts on all devices connected to the modem (WIFI and hardwired connections alike)?

 

If it's only happening on a device hardwired to LAN 1, can you try to connect the said device to LAN 2 and see how it goes?

 

Regards,