NBN not working

Highlighted
Level 1b
Hi, receive my nbn and tp link modem, received a text message to say my service has been activated and to connect my modems. connected the modems and it is not working! The connection light and dls are flashing blue. Have called tpg multiple times and have been on hold for hours. Could someone please sort this out ASAP.
The service from tpg is ridiculous!
5 REPLIES 5
Highlighted
Moderator

Hi @staceymccracken

 

Welcome to the Community! 

 

Certainly not a good way to start the service. We definitely need to check the status of your service.

 

I tried searching for your account using your Community details but was unable to find a match. Could you please send your Customer ID or service address via private message so we can assist you accordingly? 

 

For your reference: How do I private message (PM) in the community

 

 

Regards,

Ahra_G

Highlighted
Moderator

Thanks for passing on the details, @staceymccracken

 

I will organise a contact to be made from a Case Manager so we can perform real-time tests along with you. May I know your most convenient time to receive a call? 

 

Highlighted
Moderator

Thank you for passing on the information via PM, @staceymccracken.

I have organised a call back to be made tomorrow, 18 February between 1PM-2PM AEDT. Please ensure that prior to the call back time, have your NBN equipment set up for testing purposes.

Should you have another preferred time to be contacted, feel free to let me know.

 

-Ahra_G

Highlighted
Level 1b
I won’t be home until 6pm. Could someone please call me at 6pm
Thanks
Highlighted
Moderator

Thanks for confirming, @staceymccracken

 

I have informed the Case Manager to contact you on your requested time.

 

Feel free to reach out again for any assistance required.