TPG Community

Ask, answer and talk about our products

No DSL or Internet light

Level 1c

Lastnight a thunderstorm took out my power and after it came back on, I had noticed that neither my DSL or Internet light was lit up. After several reboots and factory resets still no progress. I've followed all the troubleshooting steps on TPG site and also have emailed the help desk. Was wondering whether this would be a router/modem issue or something that can only be resolved by TPG. 

7 REPLIES
Moderator

Hi @laragorman,

 

Welcome to the community!

 

I'd love to help and see what happened on your connection.

 

Kindly, PM me your account details (Username/Customer ID or Contact number associated with the account)

 

Cheers!

Level 1c

I have pm'ed you. Smiley Happy

Moderator

Hi @laragorman,

 

Thanks for sending me your details.

 

I will run initial test on your connection and get back to you shortly.

 

Regards,

Level 1c

thank you.

Moderator

Hi @laragorman,


The test result shows there is a possible line issue causing the internet not to work.

I arranged one of our Technicians to call you today 6PM NSW for further test and investigation.

 

Please let me know how it will go.

 

Cheers!

Level 1c

Is it possible for you to put a note down for the technician to call this number if it isn't already the selected number:..(i will pm you the number)

 

Regards. 

Moderator

Hi @laragorman,

 

I can see that you have been in touch with one of our Technicians and the case has been escalated to our Engineering Team for further investigation.

 

Please let me know should you require further assistance.

 

Cheers!