No internet

Highlighted
Level 1a
I had nbn installed today. Modem has all the lights but when I try and connect wifi it says it’s waiting to automatically configure. I’ve reset the box and tried again and it’s not working.
1 REPLY 1
Highlighted
Moderator

Hi @ckamel2611,

 

For new services, we recommend customers to check first if their service has been installed and activated.

 

We have created this community article, which contains a video on How to track your TPG service installation

 

We also send an email notification once the service is activated.

 

If you have received this email and the service is still not working, we recommend to check if the equipment is properly set up and we have created setup guides for all technologies that TPG use : New Connection Setup Help

 

We can see that your NBN FTTP service has been installed and activated, but it took time for the auto configuration to kick in, thus you're getting that message. We were able to remotely fix this and it shows that your internet is now up and running.

 

We currently provide a TP Link C1200 for this type of service and this router is pre-configured.

 

If the router is taking time to connect to our server, customers can manually configure the settings to get an access to the internet and we have created this guide on How to set up TP-LINK C1200 modem for Windows 10

 

Let us know if we can be of further assistance.