TPG Community

Get online support

Outgoing e-mails labelled as spam and not sent

SOLVED Go to solution
Pedro
Level 2

I have been receiving the following message while trying to send e-mails from my
Apple Mail account:
Sending the message content to the server failed.

The server response was: [TPG-S02] [0119U2Bd003825] Message rejected as it
appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team
<postmaster@tpg.com.au>

Select a different outgoing mail server from the list below or click Try Later to
leave the message in your Outbox until it can be sent.

 

'Try later' does not work. What can I do to restore my outgoing e-mails?

2 ACCEPTED SOLUTIONS

Accepted Solutions
BasilDV
Moderator

Hi @Pedro,

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and refreshed the connection remotely.

 

Please check if you are still going to receive the error message when you send a Mail.

 

Let us know how it goes.

 

Cheers!

BasilDV

View solution in original post

Pedro
Level 2

Thanks BasilDV

 

It worked! No spam labelled outgoing e-mails now. Thanks.

 

Pedro

View solution in original post

9 REPLIES 9
BasilDV
Moderator

Hi @Pedro,

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and refreshed the connection remotely.

 

Please check if you are still going to receive the error message when you send a Mail.

 

Let us know how it goes.

 

Cheers!

BasilDV

View solution in original post

Pedro
Level 2

Thanks BasilDV

 

It worked! No spam labelled outgoing e-mails now. Thanks.

 

Pedro

View solution in original post

BasilDV
Moderator

Thank you for the confirmation @Pedro.

 

Let us know if you need further assistance.

 

Cheers!

BasilDV

robertjw
Level 3

Hi - I have the same problem with at least 2 of my email addresses.

Emails being flagged as spam by the receiving server.

I also can't send emails through TPG postoffice, even with myself at the recipient. In this case, I get the message that the email address is not valid.

I don't want to list the email addresses here but hope you can look these up.

 

Thanks

Shane
Moderator

Hey @robertjw.
 

I'm sad to know that you're having issues with your emails. Please send me your account together with the affected  email addresses, I would love to help and get to the bottom of this.
 

In case you need a reference: 

How do I private message (PM) in the community.

 

Regards, 

phambley
Level 2

I am receiving the same reason for not sending my emails.  Mainly when replying to one previously sent to me.  How come I can receive emails from what the system considers to be a spam address and then won't let me reply when its not.

Regards

Phil

Shane
Moderator

Hi @phambley,

 

We did an article on how to resolve this, please check the link below and let us know how it will go.

 

Cannot Send Email Rejected by the Server/Banned from using SMTP

 

Regards,

 

 

I am receiving the same reason for not sending my emails.  Mainly when replying to one previously sent to me.  How come I can receive emails from what the system considers to be a spam address and then won't let me reply when its not.

Regards

Phil

wilsonj1
Level 2

Outgoing e-mails labelled as spam and not sent

The error message says

554 5.7.1 [TPG-S02] [13R1rZfH011761] Message rejected as it appears to be spam. Use SMTP AUTH, PostOffice, or contact the Postmaster Team <postmaster@tpg.com.au>

 

What can i do???

Riezl
Moderator

Hi @wilsonj1, have you sent an email to our Postmaster regarding this?