TPG Community

Get online support

Outlook DNS issue Can't connect

Highlighted
Level 2

I'm having problem with TPG DNS. Can not connect to Outlook for my emails. I have tried using different computer but the same problem. I'm able to connect with my phone data hotspot, no problem. 

Please help 

 

7 REPLIES 7
Highlighted
Level 1c

I've done exactly the same, can connect to Exchange server using Telstra mobile, but when I switch back to TPG NBN I get disconnected from the server. Been a huge issue for over the last 24 hours.

Desperately need this looked at by TPG.

Highlighted
Level 1c

Me too. Same issue. I cannot connect to outlook and I had to tether from my Telstra mobile to get it working.

It is not a good thing since our kids are going to learn from home and most of the school has moved to office365 learning platform.

 

This is to be fixed asap and urgently please !

Highlighted
Level 1a
I also have the same issue! In the E-WAN Advanced settings of TP-link modem, you can manually assign secondary DNS (203.12.160.36) as primary and that seems to fix the problem. Also, using a VPN fixes it too. Very annoying! The problem here is with default primary DNS 203.12.160.35
Highlighted
Level 2

Chaning to the primary DNS to what you suggested didn't work for me (Outlook web client or just Outlook in office). Instead I changed mine to Google DNS [8.8.8.8] and it worked straight away. 

Highlighted
Level 1a

Also agree - cannot connect through Internet, but can through hot spot. Can this please be looked into! 

Moderator

Welcome to TPG Community,

I you believe DNS may be an issue then try changing to a different DNS to see if that helps Changing DNS for Windows 10

1. Windows Logo

2. Type network

3. Select Network Status

4. Click on change adapter settings

5. Right Click on the adapter you use to connect to the Internet and select Properties

6. Left click on Internet Protocol Version 4

7. Click Properties

8. Enter the IP address for either Google DNS 8.8.8.8 or TPG DNS 203.12.160.35

Click OK and test again. If you are still having an issue then check for routing issues

 

regards

JayeshP9.

 
Highlighted
Level 2

Thanks for the update, according to Microsoft, you - TPG migth have issues with DNS.

 

https://portal.office.com/servicestatus

 

Quote:

Current status: We've completed our investigation with third-party ISPs and have confirmed that impact was caused by a DNS server issue within a subset of their infrastructure. The third-party ISPs have mitigated impact by rerouting traffic to unaffected servers. Our extensive monitoring has confirmed major improvement across Australia region, however out of the abundance of caution, we will continue to monitor the service in case of any residual impact within the next 12 hours.

 

Also noted here:

 

https://forums.whirlpool.net.au/archive/3z86p2z3

https://forums.whirlpool.net.au/thread/3qq7jxj3?p=-1#bottom

 

Primary DNS servers of TPG and iinet still going up and down according to the thread. 

 

Be nice if TPG update their service status, this is considered as poor form of communicating with our clients.