TPG Community

Get online support

Outlook slow to send messages.

SOLVED Go to solution
Tony-D
Level 2

Outlook takes forever to send a simple text message and generates a 0x8004210B error message.  How do I fix ?

1 ACCEPTED SOLUTION

Accepted Solutions
Tony-D
Level 2

Thanks BasilDV.  My problem is solved.

View solution in original post

4 REPLIES 4
david64
Level 12

Hi @Tony-D . You might be having the same problem as me; mail not being sent.

(Don't know if your error code is significant.)

 

I sent this to postmaster:

Mail server slow to respond. Mail server mail.tpg.com.au is taking too long to respond when sending mail using mail client (SMTP). Happens with Thunderbird, Outlook, Windows Live Mail.
There are threads in Community today at 11:52 am, 3:39 pm, 4:11 pm, 8:01 pm.
Looks like it accepts emails only one every 5 minutes. After waiting 5 minutes, a test mail is sent within 2 seconds.
At the SMTP level, client connects to mail server, receives 220 response, sends HELO command, gets the TCPIP ACK response, but not the 250 server response. Client times out after one minute.

 

And received this:

Our system engineers are now looking into this matter.
We will get back to you once we have an update from them.

 

Tony-D
Level 2

Thanks David64.

I compounded my problem by thinking my email settings could be wrong, which took me half a day to sort out. By the time I got that sorted, my email was functioning as expected - both send and receive.  So fixed.

Seasons greetings to all.

BasilDV
Moderator

Hi @Tony-D

 

Welcome to the Community!

 

You may check the articles from Microsoft in resolving this issue.

BasilDV

Tony-D
Level 2

Thanks BasilDV.  My problem is solved.

View solution in original post