TPG Community

Ask, answer and talk about our products

PING from my dynamic ip disabled?

Level 3

Hi

 

I'm wondering if TPG disables PING from dynamic IP addresses if those addresses appear to be sending high volumes of PING?

 

I set up smokeping on my home network to generate historical graphs showing when there is high latency and discovered that not only was there periodic high lateny but also packet loss.  This expained to me why it was that at times i was unable to reach websites.

 

I could see this clearly on my smokeping graphs but then smokeping stopped graphing.  I restarted smokeping and restarted the apache2 webserver it displays it's graphs on but this did not fix the issue.  I also set up wireshark and saw directly that my smokeping server (Kali Linux on a raspberry pi) was indeed sending out PING to the targets: facebook, google, youtube, TPG DNS, public google DNS servers.

 

So this leads me to wonder if TPG have detected 'unusual' activity coming from our dynamically assigned IP address and put some filter on it.

 

Can anyone confirm?  I'm not the account owner by the way.

 

Regards,

 

 

a user

46 REPLIES
Moderator

Hi @shamhat_the_2nd, welcome to the community!

 

We do not filter ICMP ping requests on our routers. The modems we supply have built in DDOS protection which can filter pings when there is an unusually high volume of ICMP ping packets.

 

Nonetheless, you can disable this function by turning off the Firewall function in the modem settings.

 

Let us know if we can be of further assistance.

 

Cheers!

Level 3

 Hi Riezl and thanks for your reply.

 

My smokeping graphing is working again, I don't know why as i didn't restart any services or anything.  Maybe there is some buggy code, somewhere.

 

Just on the issue of the regular packetloss we are seeing, is that just something we'll have to live with because we are on a TPG account and it is not sold as a premium service or could I submit the graphs for analysis? 

 

I think it's occurring within your network.  The reason I say this is that one of my smoke ping targets is the DNS servers that you supplied us to use with our home router and those graphs show the same latency and packet loss at the same times as other inter-city, inter-state and international targets.  

 

For thoroughness, I've also graphed every device on my LAN to rule out that some device isn't sending a flood of traffic to the default gateways (the TPG facing router) and can confirm there is no issue with the LAN.

 

Regards

 

shamhat the 2nd

Moderator

Thanks for getting back to us, @shamhat_the_2nd.

 

Are you able to send us a private message with the customer ID or account username so we can further check on this?

 

To send a private message, please refer to this link: How do I private message (PM) in the community - TPG Community

Level 3

Sure @Riezl I'll do that when I get home later this evening.  Thanks!

Moderator

Hi @shamhat_the_2nd,

We'll wait for your message. Cheers! Smiley Happy

 

 

Level 3

Hi @Shane and @Riezl

 

Well, I tried sending you a private message, but the system generated this error message:

 

You have reached the limit for number of private messages that you can send for now. Please try again later.

 

Guess I'll try again later.

 

Regards

 

 

Shamhat

Level 3

Tried sending it again, this time to @Shane instead of @Riezl and the message has been sent.

Moderator

Hi @shamhat_the_2nd,

 

Thanks for the details. We'll have this checked and get back to you as soon as we got the result.

 

Cheers!

Moderator

Hi @shamhat_the_2nd, we have checked the screenshots and it doesn't show the status of the firewall setting.

 

To disable the firewall, you need to click on Advanced Tab> Click on Firewall - Set firewall level to Disable > Click Submit to save the changes.

 

However, please be advised that TPG does not recommend disabling firewall, but customer may choose to do this at their own risk.

 

Let us know should you require further assistance. Thank you.