TPG Community

Get online support

Ping change on EA servers

UpNatom
Level 2
Hi, I used to play BF4 & BF5 on Asian servers previously on ps4 and now PC.

I used to get 90ms on Indian and Singapore servers. And 100-115ms on Japanese servers, after living in Tokyo for a number of years, I have friends who I still play with from Japan.

Then one day, I jump on and all my pings are 300ms+ And it has never gone back… it’s been around 2 months. It’s unplayable!!

I’ve tried restarting my modem… no change

I’ve tried restoring my modem to factory settings… no change

Please fix this.
4 REPLIES 4
UpNatom
Level 2
I don’t use VPN’s
david64
Level 12

Hi @UpNatom . Do you know the host names or ip addresses of the game servers?

Do ping and tracert to each one to show where delays are occurring and post results here.

Also do ping and tracert to www.tpg.com.au.

Does your PC use ethernet or wifi? 

BasilDV
Moderator

Hi @UpNatom

 

Welcome to the Community!

 

Are you using a WiFi or Wired connection?

Please run a Ping and Tracert test to your game server.

 

I. CONTINUOUS PING: 

  • To conduct a continuous ping, ensure that none of your other PCs are doing internet activity. 
  1.  Open up the command prompt of one of your PCs.
  2.  Then kindly conduct ping tests to the following:

            Modem Gateway (depending on the make&model of the modem, example: 192.168.1.1)

                  Command: ping 192.168.1.1 -n 15


            Website: game server (example)
                 Command: ping www.facebook.com -n 15 

 

Wait for the test to finish and for the PING STATISTICS, found at the end, to show up.
 

 

II. TRACEROUTE

  • To conduct a trace route,
  1. On your command prompt, type "tracert <URL of website>".

           Your game server:

              Command: tracert www.facebook.com

 

Wait for the traceroute to finish and take a screenshot of the results.

 

Just send us a screenshot or a copy of the PING and TRACERT STATISTICS via PM along with your TPG username or customer ID number.

 

 

BasilDV

UpNatom
Level 2

@BasilDV 

looks like TPG are sending me to LA and then back to East Asia

6 231 ms 232 ms 230 ms ix-hge-0-0-0-15.ecore1.lvw-losangeles.as6453.net [64.86.197.96]

 

everything was on eithernet cable except iphones and macbooks.

I turned off wifi and only had my main pc connected to wifi before running these tests

 

I sent you a message with my full reults and username/customer number.

 

cheers