Poor Connection

Level 1d

For the last day or so my internet connection has been very poor and I am having dropouts and varying speeds.

I am using the TPG supplied Archer VR1600v router

Screen Shot 2019-12-30 at 7.31.28 am.png

 

My speeds are normally 94Mbps down and 37Mbps up with zero packet loss

I have tried resetting the router and plugging cable directly into the router.

The results are similar across all devices that I have tested.

 

Any assistance will be appreciated.

10 REPLIES 10
Moderator

Hi @shanehary,

 

Welcome to TPG Community!

 

We have located the account using your community details. We have escalated your concern to our Engineering Team as our initial tests show a possible fault on the line or network.

 

If there's a need for us to send a technician, you will be advised by the case engineer via SMS or phone call.

 

Let us know via PM should you have a preferred contact number and time.

Moderator

Hi @shanehary, we can see that the issue has been lodged to NBN Co. and our Engineering Team is closely monitoring this.

 

Further updates will be provided by the case engineer via SMS or phone call. Should you have further queries, please let us know. Thank you.

Level 1d
Hi,

I had somebody from the nbn come out on Tuesday morning, did whatever he was meant to do and everything was fine.

Until it started happening again this morning.

Very frustrating.
Moderator

Hi @shanehary, our Engineering Team is still monitoring your case and we have advised them that the issue is still ongoing.

 

You will be contacted by the case engineer within the day to discuss the next course of action.

Level 1d

Hi,

 

I appear to be having the same issue again.

 

I received notification saying that my issue had been solved and everything has been working flawlessly for the last fortnight up until this morning.

 

If somebody could have a look into this again that would be much appreciated.

 

Thanks

Shane

Moderator

Hi @shanehary,

 

Thanks for getting back to us. We ran an initial test of the service it shows no line fault with passing speed on the line. This is a different issue compared to the previous escalated fault.

 

We'd like to confirm if what device(s) is affected with the issue and what troubleshooting has been done.

 

If the device(s) affected is mostly wireless, we did an article that you may find helpful. This will guide you on how to improve your wireless connection at home.

 

Visit the links below.

 

Let us know how it will go.

 

Cheers!

Level 1d

Most things are connected via wifi although when testing over a wired connection the same thing occurs.

 

I have my modem screen open while monitoring things and my IP address changed at least 15 times today after the connection has slowed/dropped out. The longest it has stayed stable for is about 45 minutes.

 

 

Moderator

Thanks for the additional details, @shanehary.

 

We'd like to arrange one of our Technicians to contact you for real-time test and investigation. Let us know your best contact number and preferred time tomorrow.

 

Cheers!

Level 1d

Any time after 11am tommorow will be fine.