TPG Community

Get online support

Sagemcom Fast 5866T Modem - WiFi setup page disappeared

Level 3

I have just signed up with TPG 5G Home Internet and was sent the Sagemcom modem.

Initial setup went quite smoothly and I was able to reconfigure the WiFi SSIDs and passwords to match my previous modem setup. 

Everything seemed to work fine except for the fact that some smart devices connected to the 2.4Ghz lost connection and had to be re-connected.

I have a few problems with the modem and wonder if a firmware upgrade may solve these:

1. 5G signal strength is a constant -117dbm which I know is incorrect as the tower is 200m from my modem and the modem is showing 3lights signal strength.

2. I am no longer able to access the 2.4 and 5Ghz Wifi config page.

3. Details of connected devices have disappeared from any page where they were available when the modem was first connected.

4. I have restarted, power cycled and factory reset the modem and still the above problems exist

5. I am unable to change the user name and password to access the modem.


If somebody out there has experience with and solutions for the above issues, I would appreciate some advice.

Level 2



I have the same problem and cannot change my wifi password. 

"Sagemcom Fast 5866T Modem - WiFi setup page disappeared"


Did you solve this problem?


Best wishes,



Hi @yunzhouqian 


Have you already tried to reboot the modem/router?


If yes, and you are still not able or can't see the wireless settings, then you need to factory reset the modem/router.


Let us know how it goes.