TPG Community

Get online support

Set up TPG email on Outlook 356

Highlighted
Moderator

Hi @pallantdavies,

 

We'd like to confirm if the email is not working only using Outlook 356. Have you tried to use the email using your post office ( https://www.tpg.com.au/home/postoffice ).

 

We'll forward this to our post master for further investigation.

 

Regards,

Highlighted
Moderator

Hi @pallantdavies, we'd like to know if you're still having issues with the email. Feel free to drop us a message should you need further assistance. Thank you.

Highlighted
Level 1c

Yes, still the same problem.... nothing has changed!

Highlighted
Moderator

Is it working on the TPG Post Office?

Highlighted
Moderator

Hi @pallantdavies,

 

Please enable the SMTP Authentication for the email setup.

See attached file for reference.

image001.png

Regards,

Highlighted
Level 1b

I had to get to the older set up routine and bypass the wizard as the only way to force Outlook 2016 to use the TPG settings. This is how to get to the older settings:

1. Close Outlook using 'File' >> 'Exit'
Note:- (Ensure that Outlook is completely closed).
2. Press Windows key + ‘R’ key to keyboard to open Run window.
3. Type 'outlook /manageprofiles' (without the quotes) in Run window >> click on ‘OK’.
Note: There is a space between outlook and forward slash (/).
4. In Mail setup window, choose 'Show Profiles' >> Select the profile, in which you want to add the account >> 'Properties'.
5. Click on 'Email Accounts' button, and then click on 'New'.
6.Choose Auto for IMAP or Manual account set-up for POP3. (incoming 110, outgoing 25)