TPG Community

Get online support

Shocking ADSL2 Speed Issues for new customer

SOLVED Go to solution
Highlighted
Level 2

Dear TPG,

 

I'm your new customer who just got internet connection today. I was so happy at first, before I just found out the speed is not what I expected at all.

 

I'm just wondering if the connection is final or not, because I found that my speed is only 1.1 Mbps download and 0.7 Mbps Upload at around 22:00 night today..

I didnt use any phone at all. I just connect my modem directly to the phone socket and I'm using ethernet cable from the modem to my iMac.

 

I boought the modem from TPG as well, which is TP-Link TP-W9970.

 

Is there any way  to increase the speed? Because actually I'm interested to get the TPG NBN, but I have to wait until the end of June 2020 for NBN to be in my area (Leicester Avenue, Glen Waverley). That's why I'm choosing to get the ADSL2+ for the waiting time.

 

However if the speed like this, I'm think I have to rethink about this and maybe try to get another brand.

 

Could you help me with this.

 

Thanks in advance

 

Denny

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Thanks for the update Denny.

 

We're glad that you are receiving the correct speed for your service now.

 

If you need further assistance, please let us know.

 

BasilDV

View solution in original post

8 REPLIES 8
Highlighted
Moderator

Hi @dennyasita

 

Welcome to TPG Community!

 

We were able to locate your account using your community details and tested the line, but was not able to detect any fault.

 

The modem is getting a sync speed of 4.4 Mbps Downstream and 1.0 Mbps Upstream, which is within specification since your location is around 3.8 Km away from the Exchange.

 

If you are using a Wired connection, please make sure nothing is connected to the network and close all of the background application on your computer before running the speed test.

 

Let us know how it goes.

 

BasilDV

Level 2

Hi BasilDV,

 

Thanks for your reply.

I'm using ethernet cable for the internet, which is directly from the modem to my iMac. And the phone cable is plugged directly to the phone socket on the wall.

 

I have checked again the speed this morning and it's still very low (please find attached)

I'm so frustrated. It's never reached its optimal speed. What should I do?

 

And also, if I move to NBN later in June, will I have the same speed as well? I'm interested to go with the NBN100. What is the average speed for this one?

As I connected to ADSL2 now because I'm still waiting for the NBN to be ready in my area.

 

Thanks

 

 

Highlighted
Moderator

Hi @dennyasita

 

Thanks for the update.

 

Did you turn off all of the applications running in the background before you test the speed? If yes, please send me a PM with your preferred time and best number to be contacted by our Tech team to check on this further.

 

We've checked your address and it appears that the NBN technology that will be available in your location is HFC (Hybrid Fibre Coaxial). The typical evening speed for the NBN100/40 speed tier is 85.6 Mbps, which is great for multiple users.

 

Once you've upgraded to the NBN, the speed will improve as you will not use the old copper wires in the area.

 

How do I private message (PM) in the community?

 

BasilDV

Highlighted
Level 2

Hi @BasilDV

 

Thanks again for your reply. I have sent my prefered time and phone number to your PM.

 

I like to watch Netflix and play video games, to me the speed at the moment is still too slow. I cannot wait to move into NBN soon.

 

Thanks

Highlighted
Moderator

Hi @dennyasita

 

Thanks for sending your contact details.

 

We'll arrange a call from our Tech team on Monday between 9AM - 11AM to check on this further.

 

BasilDV

Highlighted
Moderator

Hi @dennyasita

 

We understand that our Tech team has been in touch and another call was scheduled tomorrow to check on the speed further.

 

If you need further assistance, please let us know.

 

BasilDV

Highlighted
Level 2

Hi @BasilDV

 

Thanks for the reply,

 

I was waiting for the technician in the morning and waited until around 2PM and then I checked again my connection, it's actually picked up to 3.6 Mbps download, I thought you guys are already did something about it. That's why I didnt wait for him anymore, and then I just checked my phone actually he did leave a message around 3PM.

 

I think everything is good now, as I know the average speed is around 4.4 Mbps download just like you said.

 

Therefore, I dont think I need to get the technician anymore for the time being.

 

Thanks for your help though.

 

Denny

Highlighted
Moderator

Thanks for the update Denny.

 

We're glad that you are receiving the correct speed for your service now.

 

If you need further assistance, please let us know.

 

BasilDV

View solution in original post