TPG Community

Ask, answer and talk about our products

Since NBN installation one computer on network unable to load pages

SOLVED Go to solution
Level 3

Hi guys,

 

Weird one here. Since NBN installation a few days ago my mum's computer (3rd on our small home network) is unable to access the internet 90% of the time. This is with both a wired and wireless connection. I have made sure the IP addresses aren't doubled up, have updated all drivers and the only change has been from adsl2 to NBN. The network connection doesn't seem to drop out, it's just that pages do not load (mostly stuck on 'establishing connection').

Any ideas on why this could be?

 

Thank you!

3 REPLIES 3
Moderator

Hi @Alirah ,

 

We'd like to confirm if you are using a 3rd party hub to your home network. Also if you have tested to connect the laptop directly to the modem/router.

 

Note: If this issue only occur on a specific device we recommend to contact their manufacturer's support.

 

Regards,

 

Level 3

Hi again,

 

Nothing else used but the modem you supplied and the NBN product which was attached during the installation.

I worked out what the problem was. It was the network settings (for any ethernet connection) that had to be reset after the NBN installation (obviously that had changed things).

So it wasn't a device issue, it was actually an ethernet connection/windows settings re:NBN upgrade issue.

Hope this helps anyone else experiencing the same issue.

Highlighted
Moderator

Yay! We're glad to know that the issue has been resolved, @Alirah.