TPG Community

Ask, answer and talk about our products

Slow ADSL2+ speeds

Highlighted
Level 1d

Hi

 

technician has been changed the setting to make the line stable now. however the line speed has been reduced a lot.

is it possible to fix the speed back to my original speed? it use to be able to up to 3 - 4 mb/s

thanks

 

ken

Moderator

Hi @keigoleung,

 

Since we are able to detect that the connection has been stable, I've made the adjustment and can now detect that your modem is getting a good speed.

 

Should you require further assistance, please let us know.

 

Kind regards,

BasilDV

Level 1d

Hi BasilDV

It look way better now, the speed back to the original.

Thanks for your help

 

Level 1d
Hi BasilDV My speed has been dropped for some reason, please see screenshot. can you have a look at it? thanks ken
Moderator

Hi @keigoleung,

 

I've run some remote test and was able to detect a possible fault on the copper network, but can't verify if it's external or internal wiring issue.

 

I need to run a full isolation test. Can you please disconnect the modem and the home phone from the wall socket?

 

Kind regards,

BasilDV

Level 1d
Hi BasilDV i had disconnected the modem, you can start the test, thanks ken
Moderator

Thank you @keigoleung.

 

I'm done with the remote test and able to confirm that there's a fault on the line which affects the service. It is not clear if it's within the external wiring, but will escalate this with our Engineering team for further investigation.

 

They'll be in touch within 24 to 48 hours with an update and provide information if what type of technician (TPG or Telstra technician) will be sent out to check the service.

 

Please reconnect everything back the way it was and will have them to contact you on the mobile number registered on the account which end with 9922. If you have updated your contact number, please shoot me a private message and I'll notify them.

 

Should you require further assistance, please let us know.

 

Kind regards,

BasilDV