TPG Community

Get online support

Slow Internet on Notebooks but OK on Mobiles

SOLVED Go to solution
colo19
Level 3

The last couple of days we have had slow internet and long ping times when using Notebooks.

At the same time the mobiles have been running at full speed which is 12mbps for this connection.

I am attaching screen shots of the slow speed test, then next day we were back to full speed on the notebooks. Notebooks and mobiles are all going through the same wifi modem.

What I noticed was when we had slow internet and long ping times on notebooks we were connected to an "AltusHost" not TPG. Once connected to TPG we were back to normal.

What is this AltusHost?

1 ACCEPTED SOLUTION

Accepted Solutions
colo19
Level 3

Thanks david64, I only use the vpn for programmes from Sweden. With vpn off the speeds and pings are good. It's just strange that vpn was not on when I was getting the AltusHost ip address.

I rarely use vpn on mobiles. If it happens again I will be checking that the Avast vpn is not operating in the background. It's obviously not a problem with TPG.

View solution in original post

6 REPLIES 6
Shane
Moderator

Hi @colo19,

 

Any chance we can connect the notebooks via Ethernet cable for testing purposes? As smart phones are able to get a faster speed test result, it is possible that there is a running background application using bandwidth when you performed the test, which affects the speed.

 

Disable all applications on the notebook and only use one browser to run the speed test, then post the results back in this thread. 

 

The last couple of days we have had slow internet and long ping times when using Notebooks.

At the same time the mobiles have been running at full speed which is 12mbps for this connection.

I am attaching screen shots of the slow speed test, then next day we were back to full speed on the notebooks. Notebooks and mobiles are all going through the same wifi modem.

What I noticed was when we had slow internet and long ping times on notebooks we were connected to an "AltusHost" not TPG. Once connected to TPG we were back to normal.

What is this AltusHost?

colo19
Level 3

Hi Shane,

One of the notebooks is so new it only has wifi, the old one with ethernet and wifi showed no difference.

The clue to the problem is whatever is this AltusHost? As long as I am not connected to that non TPG ip address I am OK.

colo19
Level 3

I suspect this AltusHost is from vpn. Even though I have not used it for several days the AltusHost was there.

I just turned on the vpn and there was AltusHost and the slow connection. Turned it off and I was back on tpg with proper speeds and ping.

So the vpn is behind this and needs to be checked that it is not interfering if slow internet and long pings are experienced.

Shane
Moderator

Glad to know that we're able to identify the caused of slow connection speed. I suggest to disable the VPN when you need a faster connection when using the notebook then reconnect the VPN if you need it for work.

 

Should you require more assistance, feel free to shoot us a PM.

 

Have a lovely day.

 

I suspect this AltusHost is from vpn. Even though I have not used it for several days the AltusHost was there.

I just turned on the vpn and there was AltusHost and the slow connection. Turned it off and I was back on tpg with proper speeds and ping.

So the vpn is behind this and needs to be checked that it is not interfering if slow internet and long pings are experienced.

david64
Master

Hi @colo19 . Do you ever use vpn on mobiles?

 

The AltusHost ip address seems to be located in Sweden. There might be speed test sites there that would give a better speed. 

You can check for network delays using the ethernet Notebook.

Turn off vpn and do   ping   and   tracert   to tpg.com.au.

Turn on vpn and do same commands. The times shown here are between TPG and Altus in Sweden. Long response times might occur here. It could be bad routing caused by Altus.

If you know the host name or ip address that the vpn software connects to, you can do same commands to that address from the Notebook with vpn OFF.  Long response times here might be TPG problem or with a network along the path.

colo19
Level 3

Thanks david64, I only use the vpn for programmes from Sweden. With vpn off the speeds and pings are good. It's just strange that vpn was not on when I was getting the AltusHost ip address.

I rarely use vpn on mobiles. If it happens again I will be checking that the Avast vpn is not operating in the background. It's obviously not a problem with TPG.