TPG Community

Ask, answer and talk about our products

Slow internet

Level 1c

Recently I have contacted TPG support about my internet issues and they informed me that I am overusing my internet upload speed. They also told me that NBN drops my connection when it does and i understood that. They recommended i upload to increase my limit but something tells me it's not just the upload as i don;t use the internet overnight and nor does my family members, and i'd wake up with a slow internet speed and have it like that for a week. Then only to have the internet slow down again. I have contacted tpg support over 5 times in the past month, only having the same response. 

The problem i am having is that when i drop out, my internet is slow for another week at least. I experience download speeds of around 0 -200 KB/s of my usual 1.4 MB/s.

I don't understand why this is happening. I attached a screenshot of a 144p video buffering, and videos usually buffer a lot when i watch at 360p. I stopped doing anything that consumes too much upload because they won't work. I have written this with my mobile data as my internet is so slow right now and it can't even load google in less than a minute. My upload limit is 1mb/s and i really don't think 144p videos require more upload. I am literally using my mobile data (Not tpg) as my home internet is too slow.

I

 

Please assist me to resolve this issue, if you require any more information please do ask. Thank you.

 

 

9 REPLIES
Level 3

Hi liliangel1975,

Just for everybody's reference, there are 2 previous threads on your unresolved issue:

The Internet has been really slow (https://community.tpg.com.au/t5/Broadband-Internet/The-Internet-has-been-really-slow/m-p/648)

and

Slow Internet (https://community.tpg.com.au/t5/Broadband-Internet/Slow-Internet/m-p/913)

It's quite alarming that this has gone unresolved for too long.

A moderator needs to step in here, contact you regarding your issue and explain to everyone how they will resolve this.

Also, could you please answer these:
Have you recently run an antivirus/anti-malware scan using your antivirus software? It could be that your upload link is being exploited by viruses/malware lurking in your laptop. Downloads (and web browsing) come to a crawl during times of heavy upload activity.

 

Is any member of your household on a peer-to-peer network uploading (sharing) files 24/7?

Level 1c

No, there are no viruses present on my device or any other device that uses this network. Also, no one in my household shares files 24/7, we rarely share files. 

Moderator

Hi @liliangel1975,

 

Have you done an isolation test? Please refer to this link: https://community.tpg.com.au/t5/Broadband-Internet/Troubleshooting-a-Slow-Internet-Connection/m-p/11...

 

This can help us identify if one of your device is the culprit of eating your Upload bandwidth which causes the slow and dropping in and out of your internet service. Please keep us posted once you're done with the recommended troubleshooting.

 

Cheers!

 

Level 1c

Yea, I know which device may consume more upload. The thing is that when my internet drops out, it doesn't get better for another week or so.

Moderator

Thank you @liliangel1975.

 

We might need the help of our tech team to troubleshoot and run some test to identify the exact issue that we are experiencing. I can organise a call from them, just send us a private message of your preferred time and best number to be contacted.

 

Cheers!

Level 1a

This sounds very similar to the problem I've been having for the last 2 years with TPG.

 

Currently, my ADSL connection is sitting at 1.2 - 1.7mbps.   When I call support, they run through the usual questions and do the usual checks.  They get me to take the pnone cable out of the router phone port and shove it in one of the network ports for a minute or two, then back to the phone port.    After repeating this a couple of times, my speed jumps to around 5-6mbps.

 

My speed remains up there for a few days to a about week, then over time, it drops to 3mbps, then 2mbps, then to where it's at now.  A couple of times it's dropped to below 0.8mbps sparking much frustration and annoyance.

 

Last time, there was a fault on the line that was eventually fixed, but my speed dropped back to less than 2mbps after 2 days.

 

Currently, I'm psyching myself up for another round of frustration with TPG support people to get my speed up to where it should be.... for another week.

 

I have no splitters on my line.  I only have one connection to the house, only 1 laptop and one phone connecting.  I've tried 3 different modem/routers, numerous different cables and still the problem exists.

 

I've put up with these shenanigans for too long and now I'm seriously considering changing internet provider.  I had a conversaton with a guy who was a technicial support person for another ISP; he said that this problem sounds like the ISP is throttling my connection.  Apparently, throttling happens often to manage network load.    If this is what's happening, then I'm being throttled 24/7 and TPG are 'resolving' my network speeds temporarily for a week or two as an apeasement strategy before slowly trottling again over time.  

 

Either way, it is really really really giving me the sh*ts!

 

 

Level 2

If the slow speed is caused by degraded copper wires and/or the distance to the exchange, then changing ISP will make no difference. You might be better off considering changing to wireless or satellite. 

Moderator

Hi @Ticcer,

 

I checked your account and seen that you are really getting a slow internet speed. This is due to the line fault that I have detected after running some test. I have escalated this to our Engineering team and they will get in touch with you via SMS or phone call for any updates within 24 to 48 hours.

 

Should you need any assistace, please let us know.

 

Cheers!

Moderator

Hi @liliangel1975,

 

I'm aware that our tech team has been in touch and another call was rescheduled for today.

 

I can detect that your modem has been connected for more than 2 days now, which shows stable connection. Should you need any assistance, please let us know.

 

Cheers!