TPG Community

Get online support

Slow upload speed - NBN100

Highlighted
Level 2
Hi,

Our NBN100 upload speed is very slow (2.8Mbps).
Speed test: http://tpg.speedtestcustom.com/result/cad089d0-1530-11eb-8ada-b7c425f6a239

Could you please look into it?

Thanks
7 REPLIES 7
Highlighted
Moderator

Hi @giorgiore86 ,

 

Thanks for raising this to us.

 

We'd like to confirm what troubleshooting have you performed so far?

 

I was able to locate the account using your given details and ran an initial test, the result shows getting a passing upload.

 

In the event that the affected devices are connected via WIFI the slow upload speed issue could be cause by Wireless Interference. We did an article that you may find helpful, this will guide you on how to improve your Wireless connection at home.

 

See links below.

 

Let us know how it will go and should you require further assistance.

 

Regards,

 


@giorgiore86 wrote:
Hi,

Our NBN100 upload speed is very slow (2.8Mbps).
Speed test: http://tpg.speedtestcustom.com/result/cad089d0-1530-11eb-8ada-b7c425f6a239

Could you please look into it?

Thanks

 

Highlighted
Level 2
Hi Shane,


Thanks for your reply.


So far I have restarted the TPG supplied modem, checked connected devices and bandwidth usages, checked the available channels on my network and tried both a wireless and a wired connection.


The speed test has always been done from the same spot in the house and has always been consistent until the 19th October as per screenshot attached.


Considering the type of contract and the speed test results, I think it is quite evident that there is a problem.


Thanks and regards

Highlighted
Level 4

Did you power OFF and restart all connected devices after the modem was rebooted?

Highlighted
Level 2
Thanks for your reply Steve.

Not in that exact order, but yes.
I switched the modem off, while the modem was off I switched off all the connected devices, waited for 2 minutes, switched the modem back on, waited for the connection to be active and switched all the devices back on.
Highlighted
Level 2
And I forgot to mention that I'm experiencing the same problem with both frequencies, 2.4ghz and 5ghz.
Highlighted
Moderator

Hi @giorgiore86, can you check the speed using only one device directly connected to the modem via ethernet cable?

If it's not possible for you to check the speed via wired connection, please connect only one device to the Wi-Fi and make sure that there are no programs running on the device background so we can get an accurate result.

Please check the speed here: https://www.speedtest.net/

We'll wait for the screenshot of the speed test result.

 

Please also include  your best contact number so we can arrange one of our senior technical specialists to contact you if there's a need for further troubleshooting.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

Highlighted
Moderator

Thank you! 

 

Call back is all set for tomorrow on your preferred time. 

 

Feel free to reach out to us again should you require any assistance. 

 

Regards,

Ahra_G