TPG Community

Ask, answer and talk about our products

Speeds not as advertised

SOLVED Go to solution
Highlighted
Level 3

Hi Guys

 

What are my options when I’m not getting the minimum advertised speeds

 

I’m on the NBN50 (HFC), your site advertised “average nightly speeds of 42mbps”…….. I’ve done several speed tests and I’m averaging about 27-28mbs max constantly

 

I’ve tried wirelessly and wired directly into the router but still I don’t get any quicker than 27-28

I’ve tried multiple tools/websites (speedtest.net, fast.com & speed test applications) and all give the same results.

I also disconnected the wireless radios and unplugged all of the CAT cables so the only device on the network when doing the test was the wired in Surface Pro I’m using so it’s not network congestion……the speed is just no where near what you are selling or saying I’m meant to be getting minimum

 

I also had my connection drop out 20mins after the initial install (just after he left of course) and 3 days later another NBN tech came out, he replaced all the connectors (on the wall, Outside box and the street) and replaced the Black box………….. He also advised the signal is great but still, Its no quicker than 27-28MB’s sec

 

I’m the only one on the channel my router so its not that (and wired yields the same results)

 

While its still faster than ADSL I had, I’m paying for NBN50 but getting nowhere near what you advise I’m suppose too and give all above, its just your network is not providing the speed it should……what can be done here?

 

(and calling the helpdesk isn’t an option as they just run through scripts and don’t think outside of them…..very frustrating!!)

7 REPLIES 7
Level 3

Anyone.....?!

 

I also have used the network test on the Netflix app on the Samsung smart TV  (which is wired on not wifi) and it is constantly only giving 27mbs also (same if i take the LAN cable out and connect wirelessly) 

 

 

More proof that the network is only dishing up about half the speed it is suppose too! (50NBN plan)

Moderator

Hi @onemadgooner 

 

We apologise if you are experiencing a slow speed issue with your NBN HFC service.

 

We've tested the NBN network remotely and was not able to detect any fault. Have you tried to reset your modem/router (TP-Link)? If not, please reset it and wait until in reconfigure itself after a few minutes, then test the speed.

 

If it's still giving a low speed result via Wired, please let us know and will escalate the case to our Engineers for further investigation.

 

Regards,

BasilDV

Level 3

Hi Basil

 

It was only installed last Friday (and fixed on Tue)..... Its been less than a week so not sure a reset will help 

 

I am using a Netgear Nighthawk x4s which is a much faster and more powerful router than the supplied TP Link one and I have 27 devices connected including multiple Google Homes, LifX lights and smart plugs etc and the ISP provided routers do not cope with this many things connected to it unfortunatley

 

Before I swapped it out I was getting about the same speeds, I do see your point though so I will try when I get back home again doing speed tests with only the one wired in Surface device (so no other devices on the network) and compare the 2 routers results and let you know 

 

if its quicker on the supplied TPLink, can you (or anyone else out there using a Nighthawk)  provide any tips for fine tuning settings on the Netgear for faster speeds ? 

Moderator

Hi @onemadgooner 

 

Thank you for the information.

 

We'll wait for your update after you've done with the troubleshooting.

 

Regards,

BasilDV

Level 3

Hey Basil

 

Not sure if you did anything your side or if as the NBN tech mentioned, the PCD would do some auto callibrating over 24hrs (although it was more like 48hrs) but Im now getting low 40's pretty regularly on speed tests so its definatlet sped up

 

Cheers for your help and advice mate

Moderator

Hi @onemadgooner.

 

Thank you for the update.

 

I just refreshed your connection remotely yesterday in order to start fresh when you test your service.

 

Please observe your connection speed and don't hesitate to advise us should you require further assistance.

 

Regards,

BasilDV

Level 3
@BasilDV wrote:

Hi @onemadgooner.

 

 

I just refreshed your connection remotely yesterday in order to start fresh when you test your service.

 


Legend....that obviously did the trick, thanks again mate !