TPG Community

Ask, answer and talk about our products

TPG does NOT work with Outlook.

SOLVED Go to solution
Level 3
Level 3

Please view all attachments above (this site will only allow 1 attachment per message).

Level 3
Level 3

Please view this and attachments prior. Site will only allow one attachment per message. Even had difficulty attaching this 3rd one. I cannot spend much more time on screenshots to PDF to image to compress to attach for use in this forum.

Level 3
Level 3

Trying to open the last 2 images failed to work on this forum. Not user friendly.

Moderator

Hi @Why

 

I'd like to arrange a call from one of our Technicians for further assistance.

 

PM me your best contact number and preferred time including your account details (username/customer ID)

 

Cheers!

Level 3
Level 3

Thank you for your suggestion, I have already spent well over an hour on the telephone to a TPG technician last week. This was followed by 2 x 1.5 hr sessions with MS technical advice over 2 days INCLUDING remote access to my computer. Nothing resolved this issue. I am due interstate and cannot spend additional hours sitting at my computer and going through repeated steps. 
I appreciate your suggestion although it does not work for me. Thank you.

Moderator

We understand. As much as we'd love to assist you unfortunately we only have limited support for configurations on email client and/or mobile configurations.
 

Additional information might help you. Below are the settings to be configured in your email client:

Email Address: <TPG Username>@tpg.com.au
Incoming Mail Server: mail.tpg.com.au (Port 110)
Outgoing Mail Server: mail.tpg.com.au (Port 25)
Username/Account Name: <TPG Username>
Password: <your TPG password>

Enable the option for "My server requires authentication" and click "logon using"
Username/Account Name: <TPG Username>
Password: <your TPG password>

*Log on using Secure Password Authentication should not be ticked*

Level 1a

I have the same issue. Using IMAP. Microsoft made the following observation regarding TPG email.

“TPG server (mail.tpg.com.au) uses SSLv3 and RC4 cipher algorithm protocol which are not secure. Your device info also give is this certificate error. The app is a bit strict with these security requirements, for our users protection.

You'll have to discuss this with your server/email admin, so they can make proper changes with the account.”

 

TPG really needs to get on top of this ASAP and resolve with Microsoft so better service can be given to its customers.

Level 3
Level 3

@Wal20 wrote:

I have the same issue. Using IMAP. Microsoft made the following observation regarding TPG email.

“TPG server (mail.tpg.com.au) uses SSLv3 and RC4 cipher algorithm protocol which are not secure. Your device info also give is this certificate error. The app is a bit strict with these security requirements, for our users protection.

You'll have to discuss this with your server/email admin, so they can make proper changes with the account.”

 

TPG really needs to get on top of this ASAP and resolve with Microsoft so better service can be given to its customers.


Thank you Wal20. This is interesting to me. I'm not going to spend more hours/days pursuing this because I don't have the time. Instead I shall default to a Gmail account.
Your response is appreciated. At least I know I'm not the only one (!). I don't know if TPG will spend the $'s to make this more viable for their customers though....although morally they should IMHO.

Level 3
Level 3

@ShaneA wrote:

We understand. As much as we'd love to assist you unfortunately we only have limited support for configurations on email client and/or mobile configurations.
 

Additional information might help you. Below are the settings to be configured in your email client:

Email Address: <TPG Username>@tpg.com.au
Incoming Mail Server: mail.tpg.com.au (Port 110)
Outgoing Mail Server: mail.tpg.com.au (Port 25)
Username/Account Name: <TPG Username>
Password: <your TPG password>

Enable the option for "My server requires authentication" and click "logon using"
Username/Account Name: <TPG Username>
Password: <your TPG password>

*Log on using Secure Password Authentication should not be ticked*


I have followed these instructions to the tee on multiple occasions, but they are not working in this instance.
Ditto the:
Incoming Mail Server: mail.tpg.com.au (Port 995)
Outgoing Mail Server: mail.tpg.com.au (Port 587)
settings and they didn't work either....nor did any other oblique combinations that both your TPG technician and the Microsoft technician tried.

Highlighted
Level 1c

I have had the same problem. I am using Office 365 which apparently can't use pop3 the email protocol that tpg uses. Previous vesions used to.  I also had been on to tpg. Made several calls. Advised to go to Microsoft. Didn't. Only support tpg could offer was use a third party email. I installed eM Client. It is totally free and although I have only used it for one day, it is good. It imported my folders from Outlook (Office 365) with not problems even though I was not connected to tpg email. It connected to tpg flawlessly with minimum input from me. The only limitation I can see so far is that eM Client only allows you to have two email accounts. Fine, I only want two. The thing I find curious is that Outlook was connecting to tpg until I changed my password. I deleted the account and then couldn't install a new one. I spent hours on it with tpg and alone. eM Client has solve the problem for me. Try it, if it is no good you can always delete it. Hope this helps. Pat